General discussion

Locked

DCPROMO failed

By rsears ·
I upgraded the first NT4 domain controller in my domain without any issues, its running AD and DNS seems to be working fine. I have other NT BDCs and W2K stand alone servers I would like to upgrade to W2K DCs. I ran DCPROMO on a standalone server, while running the active directory wizard I got an error that said.

The operation failed because:

Failed finding a suitable domain controller for the domain mydomain.com


The specified domain either does not exist or could not be contacted.
The W2K domain DC seems to be working fine and there isn?t any indication there are any problems. The standalone is a member of the domain and is showing up in the DNS forward and reverse zones on the DC. DNS is set for dynamic updates. I have tried to run DCPROMO with, and without DNS running on the prospective DC candidate and have failed. Got any ideas? It seemed like it would be straightforward upgrade, only one domain, nothing fancy.

This conversation is currently closed to new comments.

11 total posts (Page 2 of 2)   Prev   01 | 02
| Thread display: Collapse - | Expand +

All Comments

Back to Windows Forum
11 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums