Delete WebEx Document Loader printer

By jerken ·
I have a user in a remote location that had WebEx installed by there old computer guy. We uninstalled the program but can't delete the printer, she said an error message pops up. It is also set as the default printer and we can't change that either.
Any help would be greatly appreciated.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Have you tried the registry?.

Have you deleted it from the registry?
Just type in "WebEx printer" and just delete anything that relates to it but do it slowly and double check on the names and keys before you delete anything.

Please post back if you have any more problems or questions.

Collapse -

I fixed it

by jerken In reply to Delete WebEx Document Loa ...

First - Peconet Tietokoneet, Thank you for your suggestion. The registry would have been the next thing on my list but not something I would ask the end user to do, thank god for remote access.
I was able to get the user to install a remote access program (she is 2 hours away) and I was able to delete the printer after changing the "Advanced" "Permissions" for the "Everyone" group to allow on all settings.
This program (WebEx) is not very friendly, and if there is anyone out there thinking about using it, install it on a test computer and try to completely remove it before you implement it as a standard.

Collapse -

Nice to know all is well and working..

Please post back if you have any more problems or questions.

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums