desktop shortcuts open minimized

By JADavis9 ·
My desktop shortcuts always open minimized - even if saved while full sized. I run cCleaner but it is never checked next to Windows Size/Location Cache
I use Windows XP svc pack 3 and IE 8

This conversation is currently closed to new comments.

39 total posts (Page 2 of 4)   Prev   01 | 02 | 03 | 04   Next
Thread display: Collapse - | Expand +

All Answers

Collapse -

Darryl starting back here

by JADavis9 In reply to desktop shortcuts open mi ...

I'm sorry but I still don't know how to enter the Target. Can you tell me and maybe even be as specific as just put a sample that I can copy/paste in?

Collapse -

What kind of shortcuts are you referring to?

by boxfiddler Moderator In reply to Darryl starting back here

Program shortcuts? Document shortcuts? Both?

If document, you need to set the program the document was created in to open maximized. Do this by locating the program in your programs menu. Right-click on that program, choose Properties. About midway down the window that opens, you'll see 'Run'. Click the dropdown arrow and choose 'Maximized'.

Collapse -

silly me. These are IE shortcuts

by JADavis9 In reply to What kind of shortcuts ar ...

I have tried various suggestions but cannot seem to find the resolution. If I have a website open in a full maximized window and click File > Send > Shortcut to Desktop, I would think that should open in the same big window size. But it doesn't. It opens in this medium size window that I must have created and saved for some reason on some website in the past.
I run cCleaner sometimes to clean up my computer, and I have noticed an entry on the Windows tab in the Advanced section that says Window Size/Location Cache. I have played with this and it must not affect this unless I am not testing it right. I would think that I could clean this "cache" and any future saved sites would not know the past. But I am not very educated on this stuff and I must be wrong.

Collapse -

Did you

by NexS In reply to silly me. These are IE sh ...

See the image I posted below?

If your shortcuts are not opening the way you want them to, then force them to.

Collapse -

He needs to know

by boxfiddler Moderator In reply to Did you

to right-click on the program in the Programs Menu via the Start button.

Collapse -


by NexS In reply to He needs to know

And here I was thinking that it was obvious enough...

Collapse -


by boxfiddler Moderator In reply to wow

The obvious escaped me with my first computer. That danged thing pi$$ed me off so bad I determined to conquer it and however many of the danged things followed it. X-( :^0

If you set the program itself, instead of the shortcut, in my experience you never have to set windows to run maximized again.

Collapse -

And in my experience

by NexS In reply to wow

The position of the window before it was closed last is where the same window will open next time it's executed.

I simply said, "If it's not auto-go-magic, force it to do what you want."

Collapse -

Right-click on Internet Explorer

by boxfiddler Moderator In reply to silly me. These are IE sh ...

in your programs menu (or whatever browser you are using), select properties, at the 'Run' option, click the dropdown arrow and choose 'maximized'.

Try that.

Collapse -

It is designed like this!!!??? Perhaps!!!???

by Mehul Bhai In reply to silly me. These are IE sh ...

From what you are saying in the post now it seems I understand your problem. It seems it is designed like this!!!??? Any IE shortcuts not open maximized whatever you do. It is like this in operating systems from Win2000 to Win7 as far as I know. We did much R&amp and experiments about 8 to 9 years back for Win2000 and WinNT machines but we never were able to open IE shortcuts maximized. It does not happen!!!
There is no option for opening in maximized in IE shortcut properties in Win7. I don't remember for XP as I don't have a XP machine on hands with me immediately on which I can check.
Anybody else have any idea about this.

Back to Browser Forum
39 total posts (Page 2 of 4)   Prev   01 | 02 | 03 | 04   Next

Related Discussions

Related Forums