Question

Locked

desktop shortcuts open minimized

By JADavis9 ·
My desktop shortcuts always open minimized - even if saved while full sized. I run cCleaner but it is never checked next to Windows Size/Location Cache
I use Windows XP svc pack 3 and IE 8

This conversation is currently closed to new comments.

39 total posts (Page 3 of 4)   Prev   01 | 02 | 03 | 04   Next
Thread display: Collapse - | Expand +

All Answers

Collapse -

No, you don't get it either.....

by Darryl~ Moderator In reply to It is designed like this! ...

You don't want to put a shortcut of a web location on your desktop via the "send to" command....

What you have to do is make a "COPY" of your "IE" shortcut....you know....the BLUE E that you click on to open your HOME PAGE....when you right click it & go to Properties, that's where you see "target", "run", etc......you have to modify the target to open the website you desire & you have to select "maximized" from the dropdown list next to "run".

These options are not available on a normal "bookmark" shortcut.....you have to modify the shortcut for IE that points to something like the following.

"C:\Program Files (x86)\Internet Explorer\iexplore.exe"

Collapse -

URL is the Target, not the File Name.

by seanferd In reply to Darryl starting back here

Local app & document shortcuts have a field "Target", where you enter the path. Internet shortcuts have a URL where you enter the path for the server (leading protocol, domain name with or without subdirectories).

When you open a Internet Shortcut properties, it should open by default to the Web Document tab, which has a URL field. This is what you want.

Collapse -

Here, have a look at this

by NexS In reply to Darryl starting back here

When you right click on your shortcut and choose 'Properties' you will get this.

<a href="http://i4.photobucket.com/albums/y119/neuxes/IT%20ASSIST/SNAG_Program-0007.png"> Here!</a>

Then choose maximized.

Collapse -

If you can't understand any of the above explainations....

by Darryl~ Moderator In reply to Darryl starting back here

may I suggest ...

Open a browser and navigate to Google.com

type the following in the search box....

<b>open shortcuts maximized IE8</b>

Have a look at some of the examples

Collapse -

....hmm

by NexS In reply to If you can't understand a ...

No tinyurl lmgtfy?
Now that would be more fun and only slightly demeaning

Collapse -

I'm not sure he would know how to click them...

by Darryl~ Moderator In reply to ....hmm

and the lmgtfy would surely cause him to think his computer was possessed.

Collapse -

But endless

by NexS In reply to I'm not sure he would kno ...

Enjoyment to us.

Collapse -

not just desktop shortcuts

by JADavis9 In reply to desktop shortcuts open mi ...

I goofed in asking my original question. Also, website links in emails open in a small window

Collapse -

try this

by NexS In reply to not just desktop shortcut ...

-Open IE
-Click Tools, then Options
-Go to the Advanced tab
-Select "Reset to Defaults" or similar.

See if that helps.

Collapse -

I think he said

by santeewelding In reply to try this

In another thread that he is going on vacation for a couple days. Whether from everything, or from just here, he didn't say.

Back to Browser Forum
39 total posts (Page 3 of 4)   Prev   01 | 02 | 03 | 04   Next

Related Discussions

Related Forums