Question

Locked

DHCP not working Server'08

By artanyis ·
Ok, this is a little odd, I just set up a brand new 2008 server for a customer, because its a new implementation they are not down or anything but here is the problem. I set up the basics first, dcpromo, DNS, DHCP, than put in telnet, file server and app server. When I had finished DHCP and switch it from the old router to the new server it worked fine. literally 24hrs later it failed. DHCP on the server does not work, I currently have it bandaided using the old router as the DHCP server but I would like to figure out what went wrong.

The DHCP service is running and I didnt see any mistakes in the settings, same for DNS. There are no reports in the system logs showing anything is wrong and everything says that everything is working. But not a single user can get an IP from the server. If I set a static IP in range and put the server as DNS it works perfectly.

The only thing that has been installed on the server so far is the DynDNS updater for the VPN and remote connections.

Now here is the odd part, at one point during a restart as the system was starting up the services but before startup had finished 2 pcs received an IP from the server. The only thing I can think may be causing a problem is the DynDNS updater as it starts after all of the services and is the only thing on there so far that is not part of server08. I have not tried removing it yet since I am not on site at the moment but would love some Ideas I can try when I get back on site later today.

This conversation is currently closed to new comments.

12 total posts (Page 2 of 2)   Prev   01 | 02
Thread display: Collapse - | Expand +

All Answers

Collapse -

Yes

by artanyis In reply to RRAS should not interfer ...

That's right, we are using just one network card because of hardware limitations at the moment, hopefully I can get some of the old equipment changed out and free up a hardline connection.

But as for RRAS that is basically what was going on. I had RRAS configured to share the single interface with the internal network but for some reason it was still blocking all sorts of random things and allowing some other things through. Either way removing the role, and resetting up RRAS fixed the problem and all is good now.

I'm chocking this one up to the Network Gods hating me. (or random corruption in the configuration)

Collapse -

well RRAS is doing what it's supposed to do

by CG IT In reply to Yes

that is allowing or denying traffic through an interface.

RRAS and split tunneling with one network card doesn't work in Windows environment.

Stich another $25.00 USD PCI network card in the machine. Solve your single network card problem

Back to Networks Forum
12 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums