Desktop

Our forums are currently in maintenance mode and the ability to post is disabled. We will be back up and running as soon as possible. Thanks for your patience!

Question

Locked

Domain Computers not detecting domain

By RaphaelEidus ·
I set up a domain and put all the computers in the network on the domain. On one of the workstations there is a shared folder. When setting the permissions, I am trying to add "Domain Users" to the list of authorized users to connect to the folder, but in the location window, instead of showing the domain, it shows the local machine name.
What have I done wrong?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Can View the domain users when adding users in a shared resources

by jhondz2001 In reply to Same Problem, Please deta ...

Guyz, Please make sure that your IP addressing are correct. all your server and workstation should follow one IP sequence / Range. you should ping the server first to make sure that you have phisycal connection to the server. After joining the domain you should try to access some share resources that you have permissions. the IP address of your Domain server should be added to the DNS of your LAN setting. This should fix the problem. If still having trouble, you can manage it thru the domain server it self. Got to ACUG then computers. you can see all the computers log on to the domain. right click then manage. you can add user to a share resources to that computer.

Related Discussions

Related Forums