Networks

Question

Locked

Domain not available (Win XP)

By lfruchter ·
Hey Sages,

I run a fun little network at a public school with Dell XP workstations and a Dell Win Server 2003. I've added new Dell laptops and used Dell workstations to our domain with no problem for about a year now. Recently, I thought I'd save some money and get some 8 HP laptops instead of 6 Dells. I'm now trying to integrate an HP 6535b to our network and it's driving me nuts!

I configured its Windows Wireless Network Connection to work with our DNS server -- no problem.

I loaded all our wireless LAN settings into its Broadcom Wireless Utility -- no problem; all VLANs are visible and I can surf the WWW.

As the computer's Administrator, I joined the computer to our domain -- no problem; going through Network Places I can get to my server documents and the machine shows up on the server's list of workstations.

When I try to log in on the laptop as a network user, however, I get the "System cannot log you in because the domain [our school domain] is not available" message.

I plugged an ethernet cable into the laptop and could log in that way. Once the laptop had the network user settings stored from that wired log in, I unplugged the cable and tried to log in wirelessly. The machine let me in as an offline network user and I saw that the Broadcom Wireless Utility showed none of the wireless VLANs that I had loaded as the laptop's local Administrator.

What gives? On all the Dell laptops I've worked with, loading the wireless settings as the Administrator allows access to them for all other users. How do I make this work?

Thanks so much for any help,
Lev in Brooklyn

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

I think it's Symantec.

by lfruchter In reply to Domain not available (Win ...

Thanks so much for all your interest, everyone. Again, the problem seems to be the laptop's internal security (Thank you Symantec NTP! Thank you NYC Dept. of Ed.!) preventing the wireless network user from accessing the pre-loaded network settings. There is quite a lot about this on Symantec's forums. The laptop functions just perfectly when one logs in another way and then accesses the wireless networks. (IP addresses and everything are perfect.)

So unless anyone has some clues for getting around Symantec's NTP, I'll let you know how it turns out.

Thanks again,
Lev

Related Discussions

Related Forums