General discussion

Locked

Dosen't recognize memory upgrade

By mevoy ·
I have a 200 mhz mmx machine, I removed the 16 mb simm ram and installed two 64 mb 100 mhz sdram chips. The system still only recognizes the original 16 mb ram even though it has been removed from yhe system!
Ant Ideas on how I can get the system to regognize the sdram?

This conversation is currently closed to new comments.

14 total posts (Page 2 of 2)   Prev   01 | 02
Thread display: Collapse - | Expand +

All Comments

Collapse -

Dosen't recognize memory upgrade

by den610 In reply to Dosen't recognize memory ...

A 200MHz machine with its original hardware still intact will definitely have a motherboard that will run only on memory modules that have 66MHZ(usually called PC-66). If you are installing new memory modules, usually at 100 or 133MHZ, the motherboard will not recognize this but instead will continue to operate on the original memory. Here's one technique you can use: reset your cmos setup,boot without the memory (will make a long beep sound) for a few seconds, install the new memory and set the bios to low memory speed only(in the CMOS setup, chipset menu). If this won't work, then your motherboard is not compatible with the memory. Another techinque is try to upgrade your BIOS. Hope this will work... some of my friends tried it and it work and some not.

Collapse -

Dosen't recognize memory upgrade

by mevoy In reply to Dosen't recognize memory ...
Collapse -

Dosen't recognize memory upgrade

by steveh In reply to Dosen't recognize memory ...

I believe the answer is simple. You'll need to change the jumper settings on the mother board (see your owners manual), then change the settings in BIOS (accessed by either pressing F1, or Delete during boot-up). Although, if your computer doesn'tsupport a 100 mhz system bus, then you can't use those memory chips anyway. (But it probably will)

Hope this helps. Good luck!

Collapse -

Dosen't recognize memory upgrade

by mevoy In reply to Dosen't recognize memory ...

I found out that the chipset on this machine does not support 100mhz sdram, I retured the chips and purchased 72 pin simm ram instead. Everything is now working fine. Thanks for all the comments.

Back to Desktop Forum
14 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums