Question

Locked

Downloads disappear on Vista (business)

By ghostrider733 ·
ok. i have looked and looked and NOONE can seem to answer this question. I watched an adobe reader download go right to my desktop then disappear. NO it is not in the download folder. YES I did a search on the entire harddrive and it is not there. YES the download did complete. It really does not matter what I download and to what folder I download. IT DISAPPEARS. Does ANYONE know why this happens?

Interesting thing, just for giggles I install FIREFOX and guess what the download is fine. It does not disappear. Now please don't post. "then just use firefox to download" That is a workaround not a solution. So it seems that IE7 may be the issue? Any thoughts or a solution to this problem?

This conversation is currently closed to new comments.

26 total posts (Page 3 of 3)   Prev   01 | 02 | 03
Thread display: Collapse - | Expand +

All Answers

Collapse -

Same Issue, More Info

by glasswalker In reply to Downloads disappear on Vi ...

Okay, I'm using Vista Home Premium. Having the same issue described where I can see the file on the desktop as it's downloading, but once it completes it vanishes. Searching all drives and all files (hidden or not) reveals nothing.

It happens just the same in IE and in Firefox. At one point I had Google Chrome installed, and that was the only one that would let me download items. After uninstalling it to see if that was causing the problem, I still couldn't download anything.

My current workaround is to make use of a download manager (ReGet in this case). 95% of the time I can simply drag the link to it and download it like that. However, in the case of having to press an actual <input> button, ReGet doesn't see it and won't intercept it.

This happened only after having to reload Vista onto a new HDD as the previous one died. I had to request/pay Gateway for the proper disc and not just the restore disc.

Firefox has been updated like five minutes before posting this, and that didn't change anything. I've not installed IE 8 yet.

I do have AVG, but if that were what's causing the problem, shouldn't it also do the same thing on another machine we have with AVG on it? Not the case.

Any help with this would be great!
Thanks

Oh yeah, forgot to mention that on this load of Vista I disabled the User Account Control. Don't know if anyone else experiencing the same problem has done the same or not.

Also, on the 'tricky' downloads (ones that ReGet won't intercept, or allow the link to be dragged to) I've tried Run with (Default Program). It will open the file (in this case an MP4 from ColorCode3D.com) in WMP but when you try to save it, it will pop up saying that either the file no longer exists, or that I need rights to do this, ending in a repetitive loop of 'Try Again'.

Collapse -

Solution!!! (Hopefully For Everyone)

by glasswalker In reply to Same Issue, More Info

I just turned my UAC back on, and then rebooted the machine. Went back to the MP4 I had tried to download four times before, and lo and behold it worked.

If anyone else is having this problem, try turning your UAC back on. Sucks that that's the way it has to be.

Collapse -

.....

by pinbound In reply to Downloads disappear on Vi ...

Yes I have the same problem and my reply to the jackass that says use firefox. If u cant download anything, how can u download firefox?

Collapse -

If you happen to be a "Billy No-Mates" - that's your problem ...

by OldER Mycroft In reply to .....

But even a Billy No-Mates with a half-decent brain, must have access to a Public Library or an Internet Cafe surely?

Collapse -

You will need IE8 for this.....

by Peconet Tietokoneet In reply to Downloads disappear on Vi ...

Go to Microsoft's website and download the IE8 browser. Or go here:
http://www.microsoft.com/windows/internet-explorer/worldwide-sites.aspx

Please post back if you have any more problems or questions.
If this information is useful, please mark as helpful. Thanks.

Collapse -

My solution!

by www.eagle-it.be In reply to You will need IE8 for thi ...

I had this problem on a vista ultimate sp1 x32 pc. In IE7 AND Firefox i tried to download stuff, saw the progress bar until finished, but when i looked in the map where i chose to save the download: nothing... However, when downloading was still unfinished, i saw a temp file of the download in progress. So when the download finished, the file magically disappeared. The victim seemed to be a corrupt avg free 8.5. I ran ccleaner portable + avg removal tool from a usb stick, reboot: problem solved. Reinstalled avg free 8.5 + last updates: still solved.
More info here: http://forums.techguy.org/all-other-software/707618-downloads-disappear.html

Back to Software Forum
26 total posts (Page 3 of 3)   Prev   01 | 02 | 03

Related Discussions

Related Forums