Community

Question

Locked

Dual Boot PC will not Boot Up

By fleztek ·
1. Running desktop with AMD Athelon Dual Core XP5000 - 2.6 Ghz, 4 Gb RAM, ATI Radeon HD 4770 graphics. Two Samsung HDD's (80Gb original - 4 yo + 500 Gb - 6 mths old).

2. 500 Gb HDD Primary, running XP Pro SP3.

3. Running fine until Saturday 07 August.

4. On Sat 14 Aug, installed Ubuntu 10.4 on Secondary HDD,from ISO DVD.

5. Booted and ran perfectly in Ubuntu, but could not boot XP. Somehow Grub the Linux MBR took over from Win. Linux Forum gave work around to D/load newer Grub MBR.

6. Only problem with Ubuntu, it would not recognise my Huawei E160 USB wireless modem - common prob on Linux Forum.

7. Bad decision on my part - advised to d/load and install a package called NDISwrapper to Linux, with some degree of complexity and Linux knowledge.

8. Followed instructions to the letter but
it did not work. Ubuntu still running fine for a few minutes. Shortly after I looked up to find the PC had shutdown.

9. Tried tried to reboot - NOTHING ! Power supply, light and fans running, DVD light flashing but would not load Ubuntu.

10. Monitor says only "No Signal."

11. Took covers off, checked power to Mboard, HDD's, etc. Voltages all correct. Dis- connected power leads and reconnected - all tight and seem ok.

12. Tried Ubuntu Live Disk (10.4, 9.10) plus Win XP Install and Rescue Disks - NO GO (obviously re para 5).

13. Wondered if CMOS battery failed - CR 2032, cannot remember if it has been replaced in 4 years. 3 volt Batt - registers 2.5 volts with Multimeter.

14. Another point, PC now runs very fast on bootup, Pwr Supply fan going flat out but still does not read HDD's or CD/DVD.

15. Put Ubuntu install on USB, and tried rebbot - still no go !

16. One point that may, or may not be important - Last successful start I noticed the bootup screen telling me my 4Gb DDR2 800 DUAL channel RAM was only SINGLE Channel ???

Qu. How do I get up and running again? Linux Forums NO help at all.Hope you guys may be able to help me.

Just call me "The Blunder from Downunder" LOL

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

RE: digging bits of their cook top out of the ceiling

by TobiF In reply to OK Antec PS are very good ...

/Side note/
Many years ago, I had a friend in southern Sweden, who lived in a place where lightning would regularly hit the power line.
Whenever he got hold a spare electric cook top anywhere, he'd bring it home to his storage area, because almost every summer, he had to replace the cook top once or twice, due to thunderstorms...
RIP, Gille.

Collapse -

I'm Safe Then - Go the Mighty Maroons!

by fleztek In reply to Well as I'm from Queersla ...

Thanks muchly Col,

Am an ex-Qlder - Brisbane & Cairns - spent a lot of years travelling & working along the coast, from Bris to TI and all points in between.

Back in the days when the sun shone out of Joh's backside and we didn't need daylight flamin' savings!

Anyway,am about to pop across the river and grab a new battery.

Will try again, see if I get the same No Signal msg. If not I am home & hosed hopefully.

Interestingly, my very first thought was PS, talked with my son-in-law, who had a look and said no. Only other thing I could think of was Batt or somehow this NDISwrapper stuffed the MBR or similar.

Will let you know how I get on.

Thanks again, you're a Dinky Dye "True Blue."

And, I can still sing the old National Anthem of Qld -

"Oh Beautiful, Beautiful Qld, up where the wildlfowers grow,
We're proud of our beautiful climate, where we never see ice of snow,................
.......You can travel the skyways, where the below you will charm,
White cotton, green corn, blue rivers, and fruit trees that bare,
You can search the world over and then you will say, that Qld has beauty to spare."

Great memories!
Chas

Collapse -

Tried new CMOS Battery-still no bootup

by fleztek In reply to I'm Safe Then - Go the M ...

Gday again Col,

Replaced Batt, same story as before.

Also tried a Linux Rescue Disk (self-booting, but no joy there either.

Only thing I haven't tried yet is a DOS bootup
disk. Can it be installed on a CD ? Not that I expect it to render any different results.

So, Power Supply is likely suspect then? I do not have a spare unit, any other ways to test the PS?

Is it possible I might have faulty RAM ?

I mentioned before, the last time it a booted
successfully in Ubuntu, the boot screen said my RAM was DDR2 SINGLE Channel.

At the time, I thought that odd, because it normally reads DUAL Channel each time.

Could the CD/DVD be faulty? I thought a Boot CD or Live CD would run on it's own, allowing
me to then go into C and D drives.

Chas

Collapse -

Try to boot without RAM

by TobiF In reply to Tried new CMOS Battery-st ...

You could try to boot without RAM.
If BIOS is ok, then you should get a certain number of complaining beeps from the computer.

A thought keeps nagging my back head. If your computer was hit by a strong spike, this may have affected more things than the PS (mother board, processor, RAM - where you noted a strange detail, videocard etc)

Collapse -

Thanks Muchly TobiF

by fleztek In reply to Try to boot without RAM

Reply posted elsewhere on same Thread. How are things in Dubai?

Collapse -

OK so assuming here that you can get into the BIOS and are

by OH Smeg Moderator In reply to Dual Boot PC will not Boo ...

Getting a Display on the screen and able to use a Boot Disc but are unable to get the Installed OS's to boot you can try the Ultimate Boot CD available free here

http://www.ultimatebootcd.com/download.html

But the way that I'm reading your post is that the system is not giving a Display.

If that's the case I would be looking at a Known Good Power Supply to test the hardware. Unfortunately depending on the current PS if it's one of the chiepies it may have passed spikes and other junk through to the internal electronics and destroyed the computer. This may or may not happen all at once but generally it happens over a period of time where the spikes get through and slowly degrade/damage the Electronics. This continues till one or more parts get so bad that they stop working.

You can try opening the case cleaning any Dust Bunnies out of it and then carefully inspecting the Electrolytic Capacitors around the CPU. These look like little Tin Cans standing on their ends. They should have flat tops with no bulging, no splits down their sides and most importantly nothing leaking out of them. You need to look for Bulges, Splits in the covering on the sides or stains under the Capacitors on the M'Board.

The incorrect RAM Description really doesn't sound good here but it may not be a critical issue if it's just a bad Power Supply.

I suppose you could try reducing the unit to the Minimum being the M'Board without any RAM Fitted, the HDD/s Disconnected as well as the Optical Drive, just leave the CPU and the Video Card if there is one fitted and see if that makes any difference. As stated above with No RAM the Speaker on the M'Board/Case should emit a series of Beeps which is the Error Code that the BIOS has for no Memory being installed/functional.

If that works try fitting 1 Module of RAM into the Number 1 Socket and seeing if that makes any difference on the start. If it does power down remove that RAM Module and fit the second one. Retry and if that works power down refit the second RAM Module into the Correct RAM Socket if you have 4 on this M'Board generally speaking they need to be in Slots 1 & 3. If they are not fitted to the correct RAM Sockets you will be locked to Single Chanel Mode which could explain the wrong RAM Description.

Anyway if that works connect one external device at a time to the M'Board and try restarting. I always start with the Optical Drive so if necessary I can use the Ultimate Boot CD to diagnose the Hardware. If it works with the Optical Drive connected power down connect 1 HDD and then try powering on again. Continue this process till the system either stops working or is running with everything connected. If it stops you need to look at the last component you plugged in which could be faulty or it could have pushed the Power Supply over the edge by requiring more power than the unit can supply and causing the PS to fail.

Of course if you only have 2 RAM Sockets on this M'Board then you shouldn't have the Single Chanel Notification.

Also you might like to try this. Unplug the Computer and then press the On Button for 30 Seconds or so to discharge the Capacitors. Plug back in and see if it starts now. If it does the PS is faulty and needs replacing. The Electrolytic Capacitors inside it have started to fail. If you continue attempting to use it the Mains is not correctly Filtered and will pass the Transients inside the case.

God I hope that the above makes some sort of sense I've gust grabbed a collection of Thoughts as I've gone alone here.

Col

Related Discussions

Related Forums