Desktop

General discussion

Locked

Elite motherboard too quiet on sound

By Michelinda ·
I just installed an Elitegroup (ECS) K7S5A motherboard with built in sound (with an AMD Duron 1000). All went well and it runs like a top. Windows 98se found the sound card and with the cd enclosed, it installed it fine. But it is so quiet! You can't turn it up! No matter how high the speakers are and how high Windows volume is, you can barely hear it! I tried 2 sets of speakers and headphones. It is like there is no power, but the speakers and headphones all work fine with other systems. You can hear it, if you get total silence and mash your ear into the speakers. Any ideas?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

Elite motherboard too quiet on sound

by Pinoy_Teknik In reply to Elite motherboard too qui ...

That's because youre sound card is built-in. Means that the current resources of the sound card are two low so you get a low sounds.

Try to buy a new soundcard plug it in then disable the built in sound card to the BIOS and you're done, you get alot of sound....


Many built-in sound card have problem like you and their solution is that....

SYRUPHIN?

Collapse -

Elite motherboard too quiet on sound

by Michelinda In reply to Elite motherboard too qui ...

Poster rated this answer

Collapse -

Elite motherboard too quiet on sound

by Michelinda In reply to Elite motherboard too qui ...

This question was closed by the author

Related Discussions

Related Forums