Entire office unable to complete UPS label

By Falindrems ·
I have an office with about 15 computers with win2000/XP and linux. There are browsers ranging from IE 6,7 and firefox. All computers stop dead on the last page of the label printing and even the UPS tech support drew a blank.

I tried to access the site on boxes with antivirus and firewalls and even their server which has neither. I even used a boot disk on one of their machines that gave me a gui interface with firefox and it still timed out on the label.

I plugged up my laptop with vista and IE7 to their worked fine.

Scanned for infections and turned up nothing as well as updated java and adobe reader just in case that was standing in the way. Does anyone have any ideas to this one?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums