Question

Locked

gain back write registry privileges to be able to change port setting

By Cebbu ·
I googled about this topic and found few non-workable work around on error "you must have write privileges in the registry for this device in order to modify the device's advanced setting" when changing advance setting under port in device manager in XP Pro.

I have followed some blog like booting on safe mode on administrator account, changing registry {0000, 0001 , etc} to disable deny on all to no avail.

a precise and workable tweaks for this will eventually help me and others

This conversation is currently closed to new comments.

42 total posts (Page 5 of 5)   Prev   03 | 04 | 05
Thread display: Collapse - | Expand +

All Answers

Collapse -

Registry Change in ENUM also worked for me!

by saintrich In reply to Registry change to ENUM w ...

I also had the same problem where I was unable to change the COM Port settings in my personal laptop. I followed the recommendation and it worked.

Thank you very much. It's worth browsing thru all the responses.

Collapse -

Worked for me too.

by nbushey In reply to Registry Change in ENUM a ...

Thanks scottk81. I have to talk to some older devices' management ports via serial. That advice was right on the money.

Back to Networks Forum
42 total posts (Page 5 of 5)   Prev   03 | 04 | 05

Related Discussions

Related Forums