Question

Locked

Getting wireless to work is turning into a full-time job

By gnair1 ·
Hi, all you technical wizards:

I have spent an untold number of hours trying to get my wireless network working in my home office.

The set up:

Main machine =

PC running XP Pro, SP2. It is connected to a Westell 327 wireless modem (not the Chinese manufactured version) via a cat5 Ethernet cable. It connects to Verizon DSL.

This machine is firewalled and runs Kaspersky as its defense.

Sharing permissions = all drives on this machine are set to share.

I can do all of the Internet functions on this machine.


Laptop =

IBM T43 from work. That may be significant because it is setup to run on the work domain and works perfectly there.

This machine runs XP Pro with SP2 and uses F-Prot as its defense.

In my home office, I can use all Internet functions through the main machine?s Westell modem ? no problems.

However, when I try to access the drives on the main machine, I constantly get the error message ?\\CHA\Shareddocs is not accessible. You might not have permission to use this network resource ? etc. Network name cannot be found? This error appears for all drives on the main machine.

Additionally, when I click on the drives I want to connect to while in Network Places, that program often fails and it takes a long time for Windows to recover.

Now, Verizon was NO help. In fact, their ?tech? blew the domain out of the laptop and it took hours and much help to get that machine working again ? I couldn?t even log in to the workstation (the Verizon tech suggested that I needed premium support ? for $$ ? after he ?accomplished? this). So, Verizon is no help.

My University techs have great experience with our network domain there, but cannot tell me what is going wrong in the home office setup.

So, I turn to you. Help, please, so I can get some real work done on these computers instead of chasing ghosts within XP.

GN

This conversation is currently closed to new comments.

12 total posts (Page 2 of 2)   Prev   01 | 02
| Thread display: Collapse - | Expand +

All Answers

Collapse -

This might help you, but a little differently...

If you're not using a hub, switch, or router to connect the two PCs, you need to use a cross-over cable. Since these are far less commonly used than straight-through cables and the two are not interchangeable, it's a good idea to clearly mark the cable as a cross-over cable. I like to keep one around the house for quickly connecting up two computers, but it's easy to get it confused with regular cables. So I bought my cross-over cable in a nice bright red colour.

Then, if you want to connect them both to the Internet, you need to turn on Internet Connection Sharing on one of the computers or connect them both to a router, rather than each other.

Can't See My Computer on the Network

Unfortunately, this is a more common problem than anyone would like. If you're used to connecting your computers using Windows 95, Windows 98, or Windows Me, you'll find things a bit different with Windows XP. The single biggest cause of a disappearing Windows XP machine on the network is probably a computer browsing issue as described in my column on Troubleshooting Home Network Issues.

Although several things can cause a browsing problem, there's usually a pretty simple workaround. If you know the name of the share on the computer you want to connect to and you know the IP address of that computer, you can connect to it directly without ever having to actually "see" the computer on the network. For example, if I want to connect from the computer in the kitchen to the My Documents folder on my home office PC, all I need to know is the IP address of that home office PC. That's easy enough to find out. On your home office PC:

1.
Click Start, point to All Programs, point to Accessories, and then click Command Prompt.

2.
Type ipconfig and then press Enter.

Your IP address is listed. In this example, it's 192.168.50.100, but yours may well be different.

Now that you've got the IP address of the computer you want to connect to, go back to the kitchen computer. There are graphical ways to make the connection, but probably the easiest way is to use another command prompt. Assuming that you've already shared your home office My Documents folder as "CharlieDocs," you'd connect it to a Windows-assigned drive letter by following these steps:

1.
Open a command prompt.

2.
Type net use * \\192.168.50.100\CharlieDocs and then press Enter.

That's it, now drive Z is connected to my home office computer and I never had to worry about being able to actually see it in Windows Explorer or My Network Places at all. Obviously, your share point probably isn't called CharlieDocs, and your IP address is different than mine, so change the commands accordingly.
http://www.microsoft.com/windowsxp/using/networking/expert/russel_hni.mspx

Please post back if you have any more problems or questions.

Collapse -

My first thought is firewall

by Dumphrey In reply to Getting wireless to work ...

since it would prompt you for a username and password when you try to access the share (or it should). Also, does your wireless router segment the wireless to a separate network? Are the local machine firewalls allowing incoming connections from the lan ip range?
Can you disable the FW on the desktop and then try to access it from the laptop? I know you have probably tried this but what was the result?

Back to Desktop Forum
12 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums