Networks

Question

Locked

how about a break from . . .

By Who Am I Really ·
all these windows password reset questions,
and get back to something else ?

-

here's a problem that's just all of a sudden started on my main workstation,

I now can't access mozilla anything can't update add-ons etc.

the add-ons manager gets nowhere, no network activity shows and all the add-ons report back with
"there was a problem . . ."

and when I phone home to mozilla
(help, > check for updates)
to see if there are any firefox updates
I get a dialog with

"the connection was refused"

wtf.

I even blasted the system today and restored to a month old clean backup
where everything was working up to this past Tuesday
the add-ons manager would report back, "There are no updates for ..."

here's the rub;
if I go over to one of my old win2K boxes on the same network,
I don't have the problem of no access to mozilla . . .
it was working last night an this morning
but when I fired up the main workstation: -> no go, no connecting to mozilla . . .

Spybot S&amp says: no problems
MBAM says: no problems
ESET is about 35% into a full scan and has already completed the C with no problems found

this system,
which let's me connect to just about anything else as I'm posting this from the problem workstation

I have an ongoing problem of the BS "server not found"
junk when trying to access MS anything and that happens across the network on any system

but a hearty handful of quick repeated refreshes via the address bar and the enter key I can usually connect but so far no go with mozilla. . .


System:
- XP Pro SP3
- most crapdates: No IE7, or IE8, No WiMP11
- Intel Gigabit Ethernet
- C> 40GB; 12.5GB used (SATA)
- \> 1,000GB; 50% used (SATA)
- E> 1,500GB; 70% used (SATA)
- F> 278GB; 26% used (SATA)
- G> CD/DVD +-RW multi (E-IDE)
- H> CD/DVD +-RW multi (SATA)
- I> CD RW (E-IDE)
- J> 1,000GB; 50% used (SATA)
- K> 1,000GB; 40% used (SATA)

Multi-Card Reader assigned:
W: X: Y: Z:

Firefox 3.5.10 was .11 but can't get updates now

basically need to know what if anything can be done:

I even tried removing & re-installing the NIC before blasting the whole thing to restore from the backup

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

I was referring to the rest of the system...

by AnsuGisalas In reply to update logs for Firefox?

Routers, Server, other components. OS upgrades, MS Patch Thursday f.ex. that kind of things.

Collapse -

Proxy?

by oldbaritone In reply to how about a break from . ...

That's the response I get when our server administrators block a page on the proxy server.

Are you using a proxy? (Do you INTEND to be using a proxy?) Is it properly configured, and has anyone blocked access to mozilla.org?

Good luck.

Collapse -

no proxy here . . .

by Who Am I Really In reply to Proxy?

thanks for replying:

- using "proxy" along with a host of other crap, is disabled in the router config.
( http://i832.photobucket.com/albums/zz249/WhatNameShoudIUse/NoProxy.png )

- there's no one else with access to these systems to try and use a proxy

- there's no IT dept. here, as this is my work group in my home / office

- as it stands Mozilla access is working again

just the other two remain:
- tardy network places
- "Server not found" & "Lookup Error" on MS pages (which don't happen every time but enough to be annoying)

Collapse -

4 steps....

by The 'G-Man.' In reply to how about a break from . ...

1. Type about:config in location bar
2. Find(scroll down to) network.dns.disableIPv6
3. Right click on above item
4. Choose toggle

Collapse -

Which application

by TobiF In reply to 4 steps....

In which program do you need to do this?

I can replicate these instructions only in Mozilla Firefox, and that would instruct Firefox to not bother about IPv6.

But, if the system as a whole still tries to use IPv6 for other applications, then this approach would mean that we only fix the symptom, leaving the cause intact.

Collapse -

Yep.

by seanferd In reply to Which application

That would be for a Mozilla browser.

TCP/IP config for the OS as a whole. Routers? Wherever your router vendor decided to hide this.

Probably good to kill support in the browser (as well as all the prefetching settings).

Collapse -

I haven't forgotten about this . . .

by Who Am I Really In reply to how about a break from . ...

... it's just been really busy around here.

and with all the info in the multiple replies it has started to get a bit confusing
_

also I just added another system to the network,
a 2005 XP HP laptop
and it doesn't have the tardy network places issue,
browsing the network on it is instant access
_

only the first 2 systems I setup have this problem of tardy network places

and the only thing I can attribute it to is:
- both had the NIC disabled from the beginning of the XP install,
- - (I don't buy OS pre-installed systems)
- both were SP3 added after
- one started at SP1, then to SP2
- the second one started at SP2
- the networking stack wasn't installed on either until much later
- one ran almost 2 years as standalone
- the second one for several months

- and as these first systems were my "teacher boxes":
- I learned everything I know about XP on these boxes and obviously made some errors in the beginning:
- like while learning what the each of the "Services" do and not finding any decent detailed resources, and then stopping the RPC Service (oops nothing works if you do that)
_

then I decided that I would build a network
after I got tired of the USB stick swapping to move files,
as after a day long recording session, it would take several stick swaps to transfer all the files to the editing system
_

I don't know of any system on the LAN using any IPV6 addressing
all systems get a standard IPV4 address
192.168.xxx.xxx

or if it is enabled, how it got that way etc.

I do know that the router is operating in some sort of mixed mode

and that IPV6 address only show up in the
IPConfig /all

_

my next project is to get the laptop configured and ready to be a fully functional part of the team

after that I'll probably breakdown and do a fresh install on the Number 2 system:
- as I need it to be in better working condition than it is currently.
- and slimmed down just a bit, there's too much junk installed on it.
- and I can take all my learning and do a better job this time (hopefully MS doesn't make me call them to get the XP activation).
_
_

Thanks all for the answers!

things are sort of working with the direct link network shortcuts work around for now,
that I can live with it for a while,
and as I have a lot of work on the go, making any drastic changes would put me further behind than I already am and that wouldn't be good

and since it's only MS sites I get the:
"Server Not Found" & "Lookup Error"

I'm not that concerned,
as it's only the MS sites,
and I don't see the problem going away any time soon and probably won't until I replace the outer 8 year old 10/100 router with a newer model.

Collapse -

Oh, we know you haven't.

by seanferd In reply to I haven't forgotten about ...

http://techrepublic.com.com/5208-7343-0.html?forumID=101&threadID=334403&messageID=3342641

That post is pretty much what I'd suggest for the network, given what we currently know. If the workstations are pointing at external servers for DNS (check the new XP system with no browse issues), this breaks local resolution. I bet the new box is pointing at the router's LAN address, which would be correct.

If you see IPv6 stuff in ipconfig /all, it is not off, and will cause problems which I see fairly frequently.

All the computer settings you can find in the TCP/IP config, sometimes you have to dig a bit (well, click the Advanced button anyway).

Collapse -

Time for a clean cut?

by TobiF In reply to I haven't forgotten about ...

If you have had the systems around for quite a long time, out of which they have worked a lot standalone, you have played a lot with the systems, and nobody knows, what ugly things may have entered the systems occasionally via USB sticks...
I'd suggest a clean cut:
1. Backup any data you want to keep.
2. Format the hard drive
3. Reinstall windows
3b. Apply all updates (While doing this, you must be protected from internet by a NAT and don't visit any other sites.)
4. Put back your data.
5. Make a backup system image (So you may reinstall the computer with less hazzle next time)

EditAdd: Probably best to swap point 4 and 5, the data will change until next time, and you'll get a smaller image. EndEditAdd

This would hopefully solve your problems.
But: The screen shots in the beginning of this discussion didn't look like xp, to me.
In XP, you disable tpv6 by going to the properties for your internet connections, and in the list of protocols, you take away the tick mark next to "TCP/IP v6".
(If you don't use file&printer sharing, then you can also disable it, along with "windows client", which is the corresponding service on the client side.)

Collapse -

Add between step 1 and 2

by seanferd In reply to Time for a clean cut?

Wipe the drive with DBAN.
Partition.

Related Discussions

Related Forums