General discussion

Locked

How to dissable autoplay?

By Maggot ·
I just had a new system built and it is running XP Home. I haven't been able to find where or how to dissable 'autoplay' for CD-ROM discs.

I have checked in properties for each drive: CD-RW and CD-ROM, tried setting 'take no action' for each drive. Autoplay still runs when CD is put in either drive.

This is a gaming system and it is a pain to have the 'set-up' start when the game discs are put in.
The CD-RW is jumpered for 'master' and the CD-ROM is jumpered for 'slave'. I added the CD-RW myself. Both drives are connected to the secondary IDE ribbon. Both drives function just fine.

This is the first XP system I have owned so any help will be welcomed.

Thanks in advance.

This conversation is currently closed to new comments.

14 total posts (Page 2 of 2)   Prev   01 | 02
Thread display: Collapse - | Expand +

All Comments

Collapse -

by mattaall In reply to How to dissable autoplay?

There is actualy a way to disable autoplay in windows XP, first you right-click on the CD-rom drive, Click on the autoplay tab, then in the actions window click, (Take no action) That should stop your the AutoPlay....

Collapse -

by Maggot In reply to

Poster rated this answer.

Collapse -

by Maggot In reply to How to dissable autoplay?

Before I close this one out, I would like to thank everyone for their input.

Yes the 'TweakUI' download does make it possible to dissable autoplay for the drives. WHOO HOO!!
And the calculater is nice,I just have to play with it for a while and figure it out.

Once again thank you all.

Collapse -

by Maggot In reply to How to dissable autoplay?

This question was closed by the author

Back to Desktop Forum
14 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums