I can't access my virtual file server

By corey.scanlon ·
I am running a training LAN for my work. The LAN is comprised of a cluster. A Node (Megatron) and B Node (Omegatron.) The cluster also has three virtual servers. Our Oracle Server (cybertron-ora) File Server (cybertron-file) and web server (cybertron-www). The DC and DNS is also on Node A. I needed to rebuild the ten clients we currently have on the LAN. We have a standard installation guide we use for our clients. I can load the client with windows (xp professional), and join it to our domain (chucknorris) however when I try and get to our virtual file server (cybertron-file) it gives me the error,'The referenced account is currently locked out and may not be logged on to. After it gives me the error our domain administrator account (rodimusprime) gets locked out. The clients I haven't tried to reload can still get to cybertron-file fine, as well as the servers. I have made sure the network config is identicle to the ones we haven't reloaded. Any feed back would be appreciated. Thank you!

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

so really

by DownRightTired In reply to I can't access my virtual ...

the problem your having is simply an account thats being locked out? Have you tried disableing/re-enabling the account?
Any associated errors on your DC or fileserver?
What OS is running on the virtual file server?
Why are you listing the actual names of your internal servers and your admin account?(**edit** oh i c its a training lab, sorry)

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums