Alert

inability to respond to posts

By john.a.wills ·
Tags: Off Topic
Having logged on, I have on several occasions tried to add a post to the Hopper-vs-Berners-Lee discussion, but there is no "reply" icon or text on which to click.
3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Sometimes I have to refresh the tab

by wizard57m-cnet Moderator In reply to inability to respond to p ...

that a particular discussion is on in my web browser...can't pin it down as it happens in several browsers (Firefox ESR, Opera 12.16). Had to do that to post this reply...and sometimes I have to refresh to get moderator buttons to display.
edit to add...I'm pretty certain the powers-that-be are aware of the problems, as it has been an ongoing nuisance.

Collapse -

Thank you

by john.a.wills In reply to inability to respond to p ...

Refreshing the page does indeed work, at least some of the time at the first attempt.

Collapse -

Informative post.

by Charlotte.B In reply to inability to respond to p ...

Nice that you let me know...because i think i have tried replying to a thread one or twice but it would then be invisible. I guess i will have to refresh my browser once in a while when i want to reply because i really really like the forum. Very informative. I absolutely love it!

Back to After Hours Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums