Internet Problems

By netwerkss ·
Alright....This issue has gone on for too long and my head is getting ready to EXPLODE! I have a desktop and it will not get on the internet. I have installed a different NIC on the pc and still nothing, thinking that would help. If I try to ping the loopback address I get the following message: "Unable to initialize Windows Sockets interfac, error 127". If I do a ipconfig /all, everything that should have an IP address has the following IP If I try to get on the internet I get a window that says Cannot find server. I have disable & reenabled the NIC, uninstalled & reinstalled, but to no avail. I have hit a brick wall and dont know what to do here, please help!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

TCP/IP stack

by Zen37 In reply to Internet Problems

Your TCP/IP Stack is corrupted. You need to uninstall it and re-install it. If you re-installed it from the original CD, try another CD.

Collapse -

try a static address

by sgt_shultz In reply to TCP/IP stack

sounds like you are not receiving a tcpip address from your dhcp server. if you know the ip address of your dsl router you can set a static address up on that network. (let's say the router is at 10.0 0.1. you can set your ip address to
make sure the gateway address is set to the router. make sure you can ping the router. do you have any extra firewalls turn them off for a test. do you have a known good cable from router to pc. do you have a link light on router showing good cable to pc? you might have dhcp server turned off on the dsl router, ask your isp how to check.
use ipconfig /renew and see if you get a 'cannot contact dhcp server' message. maybe your router failed.

Collapse -

TCP/IP Re-Install

by netwerkss In reply to TCP/IP stack

sorry to ask a stupid question, but when you mean uninstall & re install, do you mean uninstall the ip protocol & re install? if so good idea, i did not think of that.

Collapse -

Problem might be Data Encryption

by dbclark123 In reply to Internet Problems

Go to Wireless Connection Properties
Wireless Networks Tab
Select default (Automatic) Properties
Set Data encryption to Disabled

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums