General discussion

Locked

ipconfig /release does not release IP Address

By jviso ·
Dear friends of Tech Republic, I have run into this situation several times and I still don't know what is going on. I am working on this peer-to-peer network (5 PCs), all connected through a Paradyne DSL modem. All the PCs are running a mixture of WinXP Pro and Home edition. I am able to get 4 desktops on-line in no time, they get their IP addresses from the Paradyne modem/router via DHCP. Now, with this Compaq Laptop with Windows XP Home edition, I get a connection since I can see the little icon lid-up by the system tray. The laptop is not getting an IP address from the modem/router and when I try to do "ipconfig /release" it won't release (why?)the ip address. I even forced the IP address by assigning it by hand...Still no connection to the internet. I plugged in another laptop in the same connection and it works perfectly. The laptop autoconfigures the IP address everytime if I let it obtain an IP address from the DHCP server 169.254.x.x. I did not try re-setting the TCP/IP stack...
I would really love to hear your suggestions!

This conversation is currently closed to new comments.

11 total posts (Page 2 of 2)   Prev   01 | 02
Thread display: Collapse - | Expand +

All Comments

Collapse -

Can't connect to router

by turboed69 In reply to ipconfig /release does no ...

I am trying to install a vizio router on my pc (Windows 7).
I can't log into the router router using explorer
I tried on a different pc and got in ok.
What can I be doing wrong.
The pc I want the router on has never had a network. Just a DSL modem
I can log into the modem with out the router but can't with the router attched.
When I do an ip config I keep getting the modem ip even when the modem is not attched.
My Modem ip is 192.168.2.1. My router ip is 192.168.1.1
I can't get ipconfig / release to work . It just says it can't run with the adapter??
Any help Please
Thanks

Back to Windows Forum
11 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums