General discussion


Isass.exe, insuffict sys resource in XP

By richlasan ·
An attempt to login to my Windows XP professional machine at home elicits an endless loop of the following error message: "System Error: Isass.exe...Insufficient system resources exist to complete the API" I click on OK, and the nightmare loop starts again. Any help out there will be appreciated. I need to login and use my computer!!!

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Hten0 In reply to Isass.exe, insuffict sys ...

You probably have already tried this or thought about it, so i am certainly not taliking to you as if you were inferior.

This doesn't suprise me, as i have had plenty of the sort of problems you are having. The central problem is that when windows does malfuntion, it almost never does the same thing twice. When this happens to me i try everything i can think of and it never fails. I end up having to reinstall windows. Sometimes it is so bad that i have to wipe the hard drive and start over.

I don't know if you have already tried this, but i would suggest using a windows boot disk or cd and try to reinstall windows. When it gets to that point there is not much else you can do. If that doesn't work then you will have to wipe your hard drive and start from a clean slate.

I hope you will benefit from this.

Collapse -

by Malcolm R In reply to Isass.exe, insuffict sys ...

You probably have the Sasser worm. You can try the removal tool here:


Collapse -

by rabirehman2 In reply to Isass.exe, insuffict sys ...

Dear don't worry i'll be OK. please visit this page. i am sure you'll be satisfied. if not i will guide you then next time .i am sure it will solve your prob'.

Collapse -

by ross.laing In reply to Isass.exe, insuffict sys ...

This is apparently a known bug with XP, however I cant find anything on the Microsoft Knowledge base. The fix is simple though. All you have to do is start your PC with the "Last Known Good Configuration". To do this Press F8 while your PC is loading but before you get the XP logo and the blue status bar. If you get this you have waited too long to press F8. You should get the menu asking if you want to start in Safe Mode etc. just select the Last Known Good configuration and youll get in fine.

Collapse -

by selangelo In reply to Isass.exe, insuffict sys ...

hello....experiencing this issue and wondered what you did to fix it?

Collapse -

by greglangner In reply to Isass.exe, insuffict sys ...

I know this is an older thread, but I'm caught in the endless loop of "System Error:Isass.exe: Insufficient system recources to complete the API."

HELLLLP!!! I cannot run any too or patch or scan the drive any software b/c XP(Home SP2)will not reboot - just keeps looping.

I tried running in Safe Mode..tried Last Good Configuration...tried Debugging Mode...Boot Partition, etc etc..

I even tried booting from the original XP cd on the D_drive...NADA!

I have a Winternals Commmander Remote Recover 2005 boot disk made, a Nero BackItUp .ISO of the entire C_drive, etc. but not quite sure how they can help me at this point.

If anyone has any info, I'd REALLY appreciate it.
Anyone have any ideas?

Collapse -

what can I do next?

by storch In reply to

Supposedly microsoft has a hotfix for this. My question is, if I only have a command prompt to work with, where should I copy the file to and how can I install it?

Collapse -

by mark.waters In reply to Isass.exe, insuffict sys ...

I had a PC with this exact problem, the insufficient resources turned out to be lack of disk space on the C: drive. Removing 600MB of temporary internet files got it working again (but you need to be able to access the C: drive either with a boot disk or by putting it in another PC)

Collapse -

by bdiss57 In reply to Isass.exe, insuffict sys ...

I just had the exact same problem on a system I am working on. I tried the Last Known Good Config, booted in safe mode, ect... I finally grabbed the XP Pro disk, booted from it, and ran the Recovery Setup by selecting R. Ran the recovery, rebooted, and everything came stratight up like it was supposed to. This was on a customer's system. Give it a shot and good luck.

Back to IT Employment Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums