General discussion

Locked

Join the NetWare connection

By editor's response ·
Now is the time, network admins and support pros, to post your NetWare questions, enter comments about our NetWare e-newsletter, and offer suggestions for future tips.

If you haven't subscribed to our free NetWare e-newsletter, you're missing out on some great information. Subscribe today!

http://www.techrepublic.com/techmails.jhtml?repID=r001

This conversation is currently closed to new comments.

64 total posts (Page 2 of 7)   Prev   01 | 02 | 03 | 04 | 05   Next
Thread display: Collapse - | Expand +

All Comments

Collapse -

Xerox ihas banner problems too

by dave In reply to Banner Pages in NDPS

We use the Xerox gateway and the Xerox NDPS printer drivers have inbuilt defaults for banners that you can't change.

Novell or Xerox Underachieving in the usefulness department.

Collapse -

Remote Login from VPN

by jkrebs In reply to Join the NetWare connecti ...

I am attempting to log into a Novell 5.1 (SP3) server using Client 4.83. I am doing this via VPN. IP and IPX are installed on the server. The VPN I
am using is hardware to hardware VPN using SonicWall firewalls - no VPN software is installed on the client computer. Normally, when I click on
the tree icon in the client it sits there for ever and then comes up with a blank screen. I have also tried entering the server IP address in the server field on the client and leaving the tree and ontext blank. It didn't log me in - just timed out. However, after doing this, I went back
and clicked on the tree icon and saw the tree and was able to log in. When I logged off and tried to go back in, once again it errored out and after
clicking onthe tree button again, a blank screen came up. I haven't been able to duplicate the results since (perhaps the allignment of the moon
and Mars hasn't been repeated )

Since doing this, I have seen several posts on Novell's site that VPN "breaks"NDS, but based on that weird success I mentioned, I was wondering if that was regarding the special funcitons carried out server to server or if clients are absolutely out of the question. Is a way to get a client to work in this environment?

Thanks in Advance

Collapse -

VPN Login

by doyle In reply to Remote Login from VPN

Have you tried entering the IP address of a server holding a replica of your context on the login screen ? instead of putting the IP address of the server in. We've had problems using VLANs, but we add the IP address into the "tree" box in the client, works a treat.

Have fun
Ade
CNE6, MCNE, CDE

Collapse -

similar problem

by dave In reply to Remote Login from VPN

We have Netware 5.1, IP only, and can run a PPTP VPN through our firewall. Using the Win98 VPN client on an ADSL connection, I can get Client32 to log in OK, but as soon as I try to map drives, the whole client system freezes up. If I don't login,or login and don't map drives, the VPN connection works fine for other IP resources on the internal LAN.

What can I try to fix this?

Collapse -

Remote Login from VPN

by chriskwon In reply to Remote Login from VPN

Do you have SLP configured?
It sounds like your client cannot find the server because it's on a separate network. When you type in the IP address in the server area, it knows where to go thus you see your tree. If you don't have SLP configured, then you can set up a host file on the remote clients giving the ip address of the server. Another way would be to setup a DNS entry on your DNS server (if you have one set up). IPX will not travel through the internet (unless you are riding the IPXon IP through the SonicWall VPN - which I don't know if you can do) so any SAP broadcasts will not reach your remote clients.

Collapse -

Novell VPN

by jtwomey In reply to Remote Login from VPN

I have had similar issues. First off I recommend updating to SP4 or SP5 there have been some significant fixes in both of those SP's. Second do you have NAL.exe set to run in your login script if so, this will give you some of the time out errors that you are getting. Also just for the chance it might work, try downloading VPN client 3.7 from Novell.

Collapse -

could be SonicWall

by mis In reply to Remote Login from VPN

Had similar issues with SonicWall and VPN to Novell 5. Replaced with ESOFT firewall and it works like a dream. SonicWall does not reliably support connection to Novell, although Microsquash connectivity okay.

Collapse -

it's all in the discovery mechanism

by Andy Konecny In reply to Remote Login from VPN

None of the automatic discovery mechanisms will automatically go over current IPSec standard VPNs, but there is a way of making it work.
Ignore IPX unless you are using the BorderManager VPN as that is the only one I know of that supports IPX.
First step is to have a configured SLPDA in your environment that can be pinged from VPN clients.
Next is to put that IP address(and scope) in your remote NW Client's config (client properties, 'Service Location') and should all work much better.


Andy in Toronto

Collapse -

Who is the IDOIT that writes this column

by jeffmiers1 In reply to Join the NetWare connecti ...

And how do I get a hold of them directly????

Collapse -

please feel free to e-mail

by editor's response In reply to Who is the IDOIT that wri ...

We will pass your comments along to our NetWare writer. Enews3@cnet.com

Back to IT Employment Forum
64 total posts (Page 2 of 7)   Prev   01 | 02 | 03 | 04 | 05   Next

Related Discussions

Related Forums