Linksys Wireless-G USB adapter not connecting to 2wire wireless gateway

By aktulsa ·
I am visiting some relatives for Thanksgiving, and they asked me to take a look at their home network issues. They have an SBC DSL line with a 2Wire Gateway (mode 2701hg-b). One Windows XP computer is connected directly to this router and connects to the internet fine.

Their 2nd Windows XP PC has a Linksys Wireless-G USB network adapter (Wusb54gs v2.1) and cannot connect to the internet.

We can see the wireless network from the 2nd PC, and it connects succesfully, but never gets an IP address, and the following message appears:

"You are connected to the access point, but the internet cannot be found."

I cannot ping the router or the other PC from this second PC, and its IP address appears as either or 172.169.something.something with no default gateway.

My Iphone can connect to the wireless network without any problem, so I think the problem is on the 2nd PC side. Here's the steps I've tried:

- uninstall Linksys software, unplug usb wireless adapter, reinstall Linksys software, plug in usb adapter

- disable all security on wireless router

- change channel on wireless router (default was channel 1, tried 3,4,5,6)

- reset wireless router/modem to default settings, confirmed that wired PC and Iphone could connect

- turned off/on all hardware (router, modem, PC)

- change the workgroup names to match between both computers

and other suggestions?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Same issue

by Lochi13 In reply to Linksys Wireless-G USB ad ...

I am having the exact same issue.

PC connected to 2Wire 1000hw router via ethernet works fine, iphone connects fine, 2 other pc's trying to connect via linksys wireless WUSB54XX adapters wont work. All 3 pc's running W2k.

I have tried everything you listed above along with a couple other things as well that havent worked:

-Change PC name and reboot

-Manual set IP, gateway, subnet mask, DNS
(I do get correct IP address but not connected to internet)

-IPConfig /release and /renew
(Renew gets dhcp error)

-Restarted DHCP client service

Normally i get a ip or ip addresses. The 169 tells me the pc's arent doing their auto DHCP thing normally.

Next steps i plan to try:
-Installing a linksys wireless router in between 2Wire and PC1

-Trying newer linksys wireless adapters

-Install SBC DSL 2Wire software on other 2 pc's (dont see how this will help since iphone connects without)

I know this is an old post but since this is the closest to my own issue that i can find after 2 days of searching i will post what i find in case anyone else has the same issue and tech support is worthless.

Collapse -

Reponse To Answer

by barhornwine In reply to Same issue

In CT, SBC = ATT's Uverse uses a 2wire wireless device to replace DSL and add
phone and or TV services. To connect that unit to additional controller / TV locations,
they used a ethernet port from the back of the 2wire. So inorder to extend my network
and add my printer to it I hardwired a line from an open ethernet port to my printer, desktop computer room. Then I connected all three by wire to a hub/switch and
can see / access all components.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums