Question

Locked

M400 doesn't accept my built-in HDD password at boot

By kamadan ·
First I assigned a 9 character long BIOS password via the Security Assist utility of my new Toshiba Portege M400 (M400-139) with Windows XP Tablet Edition. It asked me if I also want to use the same password "repeated" to cover the 22 or so (I don't remember) characters long HDD password, and I said ok.

Then, I removed the BIOS password. But couldn't remove the HDD password. Then I created another password which was 1 character long, and removed it, but the HDD password remained.

When I rebooted the system, it asked me the "Built-in HDD Password". I tried entering both the 9 and 1 character long passwords but it says "Not certified".

What should I do? Should I write tha password over and over again until it reaches 22 or so characters long? If it is the problem, then, how many characters long? I also think that the keyboard layout mapping may be a problem. I never changed the layout but maybe the factory default is different from the windows one. But I only used numbers and international standart letters.

I need immediate help. All my work is halted.

This conversation is currently closed to new comments.

33 total posts (Page 3 of 4)   Prev   01 | 02 | 03 | 04   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

WTH?

by retro77 In reply to M400 doesn't accept my bu ...

You guys still helping this guy? I thought we don't help people trying to get by BIOS passwords and the such.

He should call the American techs like someone suggested. Probably gotta send in the laptop and they'll make sure it wasn't reported stolen.

Collapse -

Oh well...

by kamadan In reply to WTH?

I can give it's serial number. I have the bill on my name and my driver's licence which I can show. But if you didn't notice; I'm not trying to find a bypass, as there is no such thing. I'm only trying to figure out the way Security Assist converted my BIOS password to something it can use for HDD password, like repeating it several times or making it all capitals and such.

Collapse -

Try this!

by ComputerCookie In reply to Oh well...

create a win98 boot cd, get a copy of Clearhdd.exe and add to the cd, boot from the cd an run clearhdd 0,this should bring the HDD bck to a raw drive.

Samsung used to supply the product about 7 years ago. Perhaps they have stopped doing so because of rebirthing of stolen computers!!

Collapse -

HDD boots first

by kamadan In reply to Try this!

I'll try this but the HDD boots first and when I try to boot from Toshiba Recovery CD -which is bootable-, nothing happens but the password screen comes again.

Collapse -

Can you access the bios

by ComputerCookie In reply to HDD boots first

Can you access the bios, if so you need to change the boot priority, some bios will suggest F12 e.g to change boot order.

You need to boot to an OS that the computer can run without loading to the HDD this is why I suggest a Win98 bootdisk, then you need to get a tool called clearhdd and run from that drive

Collapse -

Win 98 boot disk

by ComputerCookie In reply to Can you access the bios

Do you have a PC with a Floppy drive.

Collapse -

No access to BIOS

by kamadan In reply to Win 98 boot disk

I couldn't find a way to access BIOS screen. The password prompt comes right after Toshiba splash screen. In between, I tried many things like pressing esc, fs or fn combinations.

Yes I have a PC with a floppy drive, but the boot order of M400 is HDD first.

Collapse -

re: no access to BIOS

by ThumbsUp2 In reply to Win 98 boot disk

To get into BIOS, you press a key WHILE the spash screen is being displayed. The key you press may be the F1 key, the F2 key, the DEL key, maybe even the F10 key. But you have to press it quickly while the splash screen is being displayed, before the PW prompt.

Collapse -

Ok

by retro77 In reply to WTH?

You got one heck of an odd problem. I have one solution: pull the HD out, no boot device, maybe you can get into the BIOS.

Collapse -

You might want to read these

by Mayhem1969 In reply to M400 doesn't accept my bu ...

http://support.toshiba-tro.de/kb0/TSB6B01MC000CR01.htm
http://support.toshiba-tro.de/kb0/TSB6301F90006R01.htm

It seems you can remove BIOS passwords but not HDD passwords. This apparently can be changed but not without knowing the old password.

I don't know if you said this already, but if the password is only 8 characters and you entered 9 (?) most likely the last character wasn't input. The first 8 being enough to set the password. "Repeated" would then indicate you use the original 8 not 9 keystrokes over until you run out of characters. 24 characters would seem to make better sense then 22.

Otherwise, it looks like you need a new hdd.

Back to Tablets Forum
33 total posts (Page 3 of 4)   Prev   01 | 02 | 03 | 04   Next

Related Discussions

Related Forums