Question

Locked

M400 doesn't accept my built-in HDD password at boot

By kamadan ·
First I assigned a 9 character long BIOS password via the Security Assist utility of my new Toshiba Portege M400 (M400-139) with Windows XP Tablet Edition. It asked me if I also want to use the same password "repeated" to cover the 22 or so (I don't remember) characters long HDD password, and I said ok.

Then, I removed the BIOS password. But couldn't remove the HDD password. Then I created another password which was 1 character long, and removed it, but the HDD password remained.

When I rebooted the system, it asked me the "Built-in HDD Password". I tried entering both the 9 and 1 character long passwords but it says "Not certified".

What should I do? Should I write tha password over and over again until it reaches 22 or so characters long? If it is the problem, then, how many characters long? I also think that the keyboard layout mapping may be a problem. I never changed the layout but maybe the factory default is different from the windows one. But I only used numbers and international standart letters.

I need immediate help. All my work is halted.

This conversation is currently closed to new comments.

33 total posts (Page 4 of 4)   Prev   02 | 03 | 04
Thread display: Collapse - | Expand +

All Answers

Collapse -

Here's what I did & my new puzzle...

by kamadan In reply to M400 doesn't accept my bu ...

Thanks for all your help. Here's what I did:

I went to Toshiba service.
They tookout the HDD, reset the BIOS (it was unreachable because of HDD boot priority), installed a new HDD (which I fully paid), gave the old HDD to me.

I guess I know more now.

First of all, HDD password was the one I entered. 9 characters long, or the second one; 1 character long. But they didn't work, because the system hibernated after I set the password; not rebooted. That's why the password didn't work. In a manuel, I saw that if the system goes hibernation after setting a password, then the password won't be set properly.

Now I have a working system without a BIOS or HDD problem.

But... What about my old HDD? I know the password, but it's not properly set because of hibernaton. How can I save the HDD?

Collapse -

re: new/same puzzle

by ThumbsUp2 In reply to Here's what I did & my ne ...

This isn't a new puzzle. It's the same one. You set a HDD password on that drive and now it's unreachable in it's current state. Like they told you, password wasn't set properly on the HDD. So, any of the data on that HDD is now lost.

You might be able to stick the drive in as a slave/secondary drive then allow Windows to format it (wipe it) so you can use as extra storage. And, I'm not even sure Windows would be able to do it. You might need a 3rd party utility like the HDD manufacturer's boot disk to delete all partitions and then something like Kill Disk to zero out the drive. Once zero'd, the manufacturer's boot disk can create new partitions. After that, Windows should be able to format it for use.

Collapse -

Sounds like a bit of a paperweight

by seanferd In reply to Here's what I did & my ne ...

According to Toshiba, you can not, and they will not, defeat the HDD password. What puzzles me, is that if the password did not set properly due to the hibernation issue, there should be no password set at all. Have you tried this without entering any pw? Just hit enter if it asks for one?

My only other suggestions are (and forgive me if I propose something you have tried already) are:
Enter just the 8 or 9 characters without repeating.

Contact Toshiba in Germany and tell them why the pw is fouled up -- due to the hibernate issue. Maybe they will trade a new drive for yours as you are not trying to "steal data".

During downtime, try the brute force method of entering all possible repeats for you possible passwords (although I believe you said that the 9 character pw was definitely the one).

See if you can format the drive in an older machine as a slave drive. Even if you can't format it correctly, you can re-format in your new machine as long as you can access it. You are not supposed to be able to swap these drives into another machine after setting the pw, but in a machine with an old BIOS, maybe running Linux or Minix or some other OS, it might just work.

Wait until a forensic hardware tool is available, or find an expert who can remove the pw. The password is stored in a subfolder of the Windows directory, so you just need the drive electronics or BIOS to not look for it.

If, at some point, you are willing to risk it all (as in, you are just going to throw it away anyway), try degaussing it very, very briefly. If you're really lucky, you might wipe enough data without destroying the drive. This is highly unlikely.

Best of luck to you sir.
As for me, I've probably gone waaay over the edge here.

Back to Tablets Forum
33 total posts (Page 4 of 4)   Prev   02 | 03 | 04

Related Discussions

Related Forums