Question

Locked

Machine geting extreme slow after CPU change

By ebandi ·
I had a Pentium D930 CPU and I have swapped to E2220 CPU. My mobo supports it, BIOS upgrade was issued. My problem is that my windows XP SP2 is very slow after this change, when I am using the applications which were used previously (eg: Firefox, PostGres Database system) the CPU usage remains 100% for long minutes...What could be the problem??
Thanks in advanced,
Andras

This conversation is currently closed to new comments.

15 total posts (Page 2 of 2)   Prev   01 | 02
Thread display: Collapse - | Expand +

All Answers

Collapse -

re

by ebandi In reply to Ok here are a few things ...

Thanks for these very good tips! I read a lot of helpful advices. By the way it seems that updating my avast antivirus system solved the problem, at least after few hours testing seems to be ok.

Collapse -

by patb071 In reply to re

If you think that any of the posts that have been made by all TR Members, have solved or contributed to solving the problem, please Mark them as Helpful so that others may benefit from the outcome.

Collapse -

Helpful

by patb071 In reply to

If you think that any of the posts that have been made by all TR Members, have solved or contributed to solving the problem, please Mark them as Helpful so that others may benefit from the outcome.

Collapse -

How did you do that?

by ThumbsUp2 In reply to

I thought it was impossible to post a reply without a Title? How'd you do that?

Collapse -

I got into trouble from OM

by Jacky Howe In reply to How did you do that?

the other day for doing it. A bit of HTML code is sufficient. I was trying to stop strikethrough going through all of the posts.

Back to Browser Forum
15 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums