General discussion

Locked

MBR problem in W2K?

By chialoon ·
Hi folks,

I think I have a problem with the MBR on the hard drive of my IBM ThinkPad T21 (NTFS formatted). Here's what I did that seemed to have caused it:

>> I did a "chkdsk /f" which then prompted me for repair at boot time. So I answered YES and rebooted the computer. When chkdsk was doing its thing, it said something like "$0 index 32161 deleted". Now when I boot up again, it stops right after the POST screen and leaves me with this blinking cursor at the top-lefthand corner.So, after browsing through the various topics on this problem I thought it would be related to the MBR (probably the "$0 index 32161" thing), so I tried the following fixes, which none worked.

1. FIXMBR
2. FIXBOOT
3. FDISK /MBR

Now, I've been chugging along with my work-around. I was able to create a W2K boot floppy(!!) and I've been working like this for the past few days. I guess the boot files are OK, since I am able to boot it from the floppy which was made by simply format and copy the boot files over.

Oh, all ye mighty Disk Drive Gurus... Please rescue me out of this predicament...

Thanks,

Bob

This conversation is currently closed to new comments.

11 total posts (Page 2 of 2)   Prev   01 | 02
| Thread display: Collapse - | Expand +

All Comments

Back to Desktop Forum
11 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums