General discussion

Locked

Modem

By mdugal ·
We have a person performing transcriptions from home modem to modem.Her modem is a Diamond Supra 56k INTERNAL modem. After 30 minutes of inactivity her modem disconnects.We want it to remain connected as she is working offline. It does not have anything to do with the modem properties because we checked all that. I read somewhere that internal modems have a Auto-off feature. Does anyone know how to disable this and if it involves putting in an initial AT command string what would that be? Thanks.

This conversation is currently closed to new comments.

25 total posts (Page 2 of 3)   Prev   01 | 02 | 03   Next
Thread display: Collapse - | Expand +

All Comments

Collapse -

Modem

by jun1cez1 In reply to Modem

To mdugal,

NO, you're problem is NOT with the modem. The real problem is with the ISP that automatically disconnect the connection after an specified amount of time of inactivity.
It is true, however that some modem has an auto-disconnect feature but that is when the modem has an outdated driver that is not being recognized by the systen or the Internet Provider system.
With regards to the AT command, you'll find it at the control panel, system, device manager, modem, double-click the modem to go to its properties, click Advanced, then error control, check "required to connect", set modulation type to standard, then in the EXTRA SETTINGS, that's where you will put the AT Command that you're talking about.
However, if you have no ideawhat command you will use, I suggest that you don't do it.
You'd be better off calling the ISP tech support and explain them you're problem in a nice way and if the person is a nice guy/gal, he/she might give the right command that you need for themodem's AT COMMAND a

Collapse -

Modem

by mdugal In reply to Modem
Collapse -

Modem

by drew_lgca In reply to Modem

If the above does not work you might look at
Bios setting for power saving. Sometimes there setting to shutdown the modem. Another place is windows power settings. Make sure call waiting is disable at both locations.

Collapse -

Modem

by mdugal In reply to Modem

Poster rated this answer

Collapse -

Modem

by jon In reply to Modem

setup a vbs script to hit that port with a ping every like 10 minutes to keep the activity up.

Collapse -

Modem

by mdugal In reply to Modem

I downloaded a software routine called
Keepras which pings the server for a
user specified timeframe. I set it up to ping the server every 10 minutes. It works perfect.

Collapse -

Modem

by bret112 In reply to Modem

go to zdnet.com and download a program called stay connected install it and set the setings to your preferances and it will ping different websites at intervals you selrct

Collapse -

Modem

by mdugal In reply to Modem

I downloaded a software routine called
Keepras which pings the server for a
user specified timeframe. I set it up to ping the server every 10 minutes. It works perfect.

Collapse -

Modem

by Vinz In reply to Modem

Check your BIOS's APMI (advanced power management). make sure APMI is enabled and that modem shutdown is disabled. Same thing with your Windows power management settings. Also you might want to set up the computer on with modem feature in the bios, and auto answer so you can dial direct if need be.

Collapse -

Modem

by mdugal In reply to Modem

Poster rated this answer

Back to Desktop Forum
25 total posts (Page 2 of 3)   Prev   01 | 02 | 03   Next

Related Discussions

Related Forums