General discussion

Locked

Monitor-only 2/16col & 640x480 withW98SE

By Ian Boothby ·
PC - PCs'Direct Cyrix 6x86M233, 64Mb SDRAM, TXProII mobo with SoundPro Audio chip o/b and SiS5597 graphics o/b chip (allocated 4Mb in BIOS). BIOS is AMI 11/20/97 v1.0A. Monitor is Hansol 69Khz E17AL that used to run True Color at 1280x1024. It is equipped with DDC 1/2B for Plug & Pray.

It worked perfectly including top resolution/cols underW95, but I formatted the HD and did an OEM setup of W98 2nd edition. Now when I switch on, all I can get is 2 or 16 colours and 640x480 res.

I got thelatest drivers from Hansol and installed them, also the latest driver for the SiS graphics chip and installed that - but no change. The PC insists there is nothing wrong in Device Manager, the resources are using auto settings and causing no conflicts. When I boot in safe mode and change the settings to 800x600 (or up to 256cols) and reboot, I get a fatal exception 0D 0367:00005603 OR a black screen with a flashing underscore in the TLHS.

I'm no PC genious, but I've tried removing/disablingthe SiS adapter/Monitor driver/Plug & Play detection via the BIOS, all individually but still there's no change!

If I unplug the Hansol and connect up my old Compaq 443-P 151FS it works in max res and cols, so what can I do to get the Hansol to work?

This conversation is currently closed to new comments.

11 total posts (Page 2 of 2)   Prev   01 | 02
| Thread display: Collapse - | Expand +

All Comments

Back to Desktop Forum
11 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums