General discussion

Locked

Mprexe-not responding on Win95 System!

By dgandolf ·
After I successfully log on to my Win NT network after Login script I get an hourglass that just hangs the system and when I hit Ctrl-Alt-Delete in task mgr I get Mprexe-not responding!The only way to get out of this is to hit the power button off!What is causing this & how do I go about fixing it??It happens on several 95 workstations!Thanks!

This conversation is currently closed to new comments.

21 total posts (Page 2 of 3)   Prev   01 | 02 | 03   Next
Thread display: Collapse - | Expand +

All Comments

Collapse -

Mprexe-not responding on Win95 System!

by amurphy In reply to Mprexe-not responding on ...

Mprexe errors occur when windows 95 cannot find the path to network printers. We ran into this when upgrading our network servers.

Go into Safe Mode. Remove all printers. Remove all references to their queues in the registry (yes you have to remove those too).

You should then be able to just re-install all your printers.

If that doesn't solve your problem get the latest client for your network. We had to get a novell service patch for ours.

Collapse -

Mprexe-not responding on Win95 System!

by dgandolf In reply to Mprexe-not responding on ...

The question was auto-closed by TechRepublic

Collapse -

Mprexe-not responding on Win95 System!

by akhote In reply to Mprexe-not responding on ...

This happens when downloading the user profile after logon. The first thing to try is cancelling the logon, then in Windows\profiles delete the folder named your username, then reboot and try logging on again.

Collapse -

Mprexe-not responding on Win95 System!

by dgandolf In reply to Mprexe-not responding on ...

The question was auto-closed by TechRepublic

Collapse -

Mprexe-not responding on Win95 System!

by JnlGuy In reply to Mprexe-not responding on ...

Make sure you are not exceeding your number of licensed users. I had the error show up for quite some time and fixed it temporarily by deleting and recreating network printers and rebuilding password (*pwl) files. Once I added more client licenses the problem ceased.

Collapse -

Mprexe-not responding on Win95 System!

by dgandolf In reply to Mprexe-not responding on ...

The question was auto-closed by TechRepublic

Collapse -

Mprexe-not responding on Win95 System!

by richard In reply to Mprexe-not responding on ...

I had this problem on my NT network.
The problem was that about 100 of our users all had the same user profile path in User Manager.
To solve the problem just make sure everyone on your network has a different proflie path.
Hope that helps.

Collapse -

Mprexe-not responding on Win95 System!

by dgandolf In reply to Mprexe-not responding on ...

The question was auto-closed by TechRepublic

Collapse -

Mprexe-not responding on Win95 System!

by richard In reply to Mprexe-not responding on ...

I had this problem on my NT network.
The problem was that about 100 of our users all had the same user profile path in User Manager.
To solve the problem just make sure everyone on your network has a different profile path.
Hope that helps.

Collapse -

Mprexe-not responding on Win95 System!

by dgandolf In reply to Mprexe-not responding on ...

The question was auto-closed by TechRepublic

Back to Desktop Forum
21 total posts (Page 2 of 3)   Prev   01 | 02 | 03   Next

Related Discussions

Related Forums