Multiple problems on Optiplex 745s

By SteveFacer ·
We are currently performing a rollout of over 600 computers to multiple locations in our area. The first 65 went through smooth (through an image), had no problems whatsoever. Now, all of a sudden, when we first change the computer name to our convention, everything works, it reboots and now suddenly our monitors will not work. The only thing we have found that works is performing a restore on the comp. We have 600 computers to work on and I am hoping this will not happen to everyone. Is there anything I can put on an image or something like that to remedy this problem?

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -


by v_2upbha In reply to Multiple problems on Opti ...

The video driver could be a possible cause of this. Try updating the image with the latest video drivers. You can check it first on a machine and see if it works.

Collapse -


by SteveFacer In reply to Driver

We tried that, what we ended up finding out was that it is something to do with Symantec. We had to uninstall and No Nav SAV version 10.1.5000 to finally get the computer working. Found out we need to update SAV to 10.1.5001 to get them to work, or just have another AV program installed.

Collapse -

Optiplex 745 Problems...

by JonathanPDX In reply to Multiple problems on Opti ...

Have you updated the BIOS? I think they were at 2.2.0 last time I looked.

Are all the monitors the same?

Are you using VGA or Digital connectors?

Can you see initial boot screen when PCs boot up? Can you select booting into safe mode?

Inquiring minds want to know! :-)

Collapse -

BIOS up to 2.3

by SteveFacer In reply to Optiplex 745 Problems...

We checked Dell's website, they are up to 2.3 now. All of our monitors are the same Dell 17' FP. The integrated video was taken out so we have to use the digital connection. We get the Dell boot screen then it goes to the Windows boot screen and then fades to black. We contacted Dell and they are telling us that Symantec is the root of all of our problems. They are saying because we 10.1.5000 that it is going to continue to happen on random computers. Their suggestion is to upgrade to 5001 and then upgrade our BIOS. We are not to upgrade BIOS until we get the fix from Symantec. Crazy huh?

Collapse -

Symantec is causing this problem - requires registry edit

by danparker In reply to Multiple problems on Opti ...

I'm 95% sure the problem you are having is happening because of the Symantec A/V. Here's what worked for us.

This is copy and paste

1: F2 during startup to get to the BIOS.
2: Select Drives: and Disable the cdrom (probably SATA1)
3: Save and Exit.

The machine will now startup and work.

Now, you need to edit the registry. Instructions for what to do can be
found here:

In case that page is unavailable, here's the instructions:

To create the UseVolumeInfoList registry value

1. On the Windows taskbar, click Start > Run.
2. In the Open box, type the following text:


3. Click OK.
4. In the Windows Registry Editor, in the left pane, go to the
following key:


5. Right-click the RealTimeScan key, and then click New > DWORD Value.
6. Type UseVolumeInfoList for the value's name, and then press Enter.
7. In the right pane, double click the UseVolumeInfoList value.
8. In the Value data box, type 0
9. Click OK.
10. Restart the computer.

Remember to re-enable the CDROM at the next boot.

This seems to solve the problem.

Collapse -

Symantec Issues.

by choechst In reply to Symantec is causing this ...

This is a problem I have fixed twice by moving the optical drive from SATA 1 to SATA 4 and enabling 4 in the bios. also according to Symantec Dell Bios updates will fix this problem, but i have tried that without any success.

Collapse -

Dell Issues optiplex 745

by kateburu In reply to Symantec Issues.

This is a known issue now at dell and all of their "work arounds" seem to be hit or miss, they are still not completely sure of whats causing the series of cascading conflicts. When I called yesterday due to my own issues with the new unit my company purchased they ended up taking the machine back and replacing with a different unit as the bios and reg edits weren't enough.

Back to Peripheral Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums