General discussion

Locked

"network path not found" W2K workgroup

By constans ·
I maintain a small network of computers, all on the same workgroup, and the network works fine on most of them. But there is one problem computer that can't "see" any other machines in the workgroup.
Background Info:
1) BadMachine is a desktop on Win2000 Pro.
2) All machines have internet connections that work.
Symptoms:
1) Other machines can see the BadMachine in Computers Near Me, but when you try to connect to the BadMachine you get this message: "\\BadMachine is not accessible. The network path was not found."
2) The bad machine can see the workgroup in Entire Network\Microsoft Windows Network folder, but it cannot see any of the other computers, including itself. If you click on the workgroup icon, BadMachine thinks and thinks and finally?? does nothing! No error message, it just stops looking eventually.
3) There are lots of Event ID 8021 and 8032 events in the events log on the Bad Machine.
8021 - "Browser was unable to retrieve a list of servers from the browser master on the network device. The data is the error code."
8032 - "The browser has failed to retrieve the backup list too many times on transport
4) BadMachine can ping localhost. BadMachine can ping the IP for the wireless router. BadMachine cannot ping other machines on the network. Other machines on the network cannot ping BadMachine.
Things I have tried:
1) Checked that the "RestrictAnonymous" value is 0 and not 2.
2) Checked the node type ? it is hybrid, not point to point.
3) Checked that the Net BIOS Helper Service is running.
4) Checked that File and print sharing is ON.
5) I have installed and uninstalled NetBEUI, since there was contrary advice on whether this would help or hurt. It didn't make any difference.
6) Checked that there is no firewall or security software operating on BadMachine.
7) Checked that there are some shared files on BadMachine.

This conversation is currently closed to new comments.

19 total posts (Page 2 of 2)   Prev   01 | 02
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ddao In reply to "network path not found" ...

You may want to remove and reinstall TCP/IP to help resolve the following issues:

Bindings that are improperly configured on a server.

Dial-up clients that are unable to connect to a RAS server.

Network adapter drivers that do not properly bind to the protocol.

To remove TCP/IP from your Windows 2000-based computer:

Click to clear the TCP/IP check box from all dial-up connections and all LAN connections in the Network and Dial-up Connections tool.

Install another protocol (NWlink or NetBEUI) to maintain a placeholder for each connection.

Restart your computer.

Reinstall TCP/IP, and then restart your computer.

Collapse -

by sabiodun In reply to "network path not found" ...

this is extreme but i think it should work since the machine is a win 2000. try creating accounts for other users on the bad machine.

Collapse -

by smoothrivers In reply to "network path not found" ...

Actually...it may be an old Winders 95/98 fix that may help.

1) take the machine out of the workgroup, and reset it to WORKGROUP (yes, use upper case)

2) Reboot

3) Login as the local admin

4) Readd the machine back to the office Workgroup.

Silly, I know...but it's worked for me.

Collapse -

by adrianfoot In reply to "network path not found" ...

If the former answers didn't work I would suggest:
1) Go to users administration and enable guest account.
2) In network properties make sure you have or add the microsoft ipx/spx protocol in addition to your tcp/IP.

Collapse -

by jmc421 In reply to "network path not found" ...

If File & Print Sharing for Microsoft Networks is not installed / active, then the PC in the workgroup will not see itself or others in the workgroup.

I assume that the Client for Microsoft Networking is installed to login to the workgroup.

Collapse -

by kstair In reply to "network path not found" ...

I noticed that you mention wireless router so I am assuming you are trying to connect using a wireless NIC as well. Since you can ping the wireless router and nothing else it would seem to me that you are having a wireless issue, not a software issue on the PC. I would check the logs on the wireless router. You may find that BadMachine has something missing or not correct. Are you using WEP? You may not have the passwords set the same as the router.

Collapse -

by lfinch1 In reply to "network path not found" ...

In addition to the above have you verified that Badmachine is "sharing" at least 1 file or folder to the workgroup?

Collapse -

by ed.tower In reply to "network path not found" ...

Since you can ping the router but you cannot ping other machines I think you should check the name of the network group you have on the badmachine and see that is exactly the same as it is on the router. The workgroup name must be exaclty the same (it is sensitive to large or small letters). I would remove the name and rewrite it again. Also make sure the badmachine name is a unique one (diffreent from other macines).

If this doesn't work, choose another workgroup name (a simple one) and replace the old ones with it on all machines and in your wireless router.

Good luck

Collapse -

After two weeks, I found what worked for me

by woppenhe In reply to "network path not found" ...

Although I do have have a WINS server, I added the router address to that field in the TCPIP Properties screens under WINS. I was immediately able to address the Workgroup including Shares, on each of two computers on which I could see the workgroup computer but not address it.

Back to Windows Forum
19 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums