New Laserjet 2600N

By jando ·
When I print the config sheet it shows that it pulls an IP address from DHCP (Bellsouth DSL) DSL modem and I can ping that IP. There is a link light glowing both on the 5 port switch and on the jetdirect card on the printer. yet, it appears no other access is possible. When I run the winxp sp2 "add standard TCPIP port" wizard, it fails every time. I can install it and print to it using the USB connection but would like to use ethernet. Has anyone seen this before?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -


by paulcrossan In reply to New Laserjet 2600N

I had this issue a few weeks ago

You have to install the software that comes with the printer on your print server it will request the IP address of the printer.

Only issue I then had was that it seemed to cause an issue if I tried to change the share name from Laser jet 2600n

Collapse -

Had this

by XT John In reply to 2600n

problem with several HP models. Setting the IP using the CD was a waste of time. Try to access the printer's built in web interface(actaully the jet direct's interface); never seen that fail.

Collapse -

Web interface fails too

by jando In reply to Had this

when I put the IP addy shown on the config page in a browser window I get "The page can not be found"? Have tried static IP and dhcp and no go. I also downloaded the web jetadmin and tried setting it up that way with no luck either.

Collapse -


by ChrisArrowood In reply to New Laserjet 2600N

When you setup the static IP im sure you set all the Gateway and subnet right? Maybe look to the firewall since you can ping it but cant pull up a web broweser interface. We use several of those models here and I haven't expeirenced this problem before. If its pinging then it is communicating or so it seems.

Collapse -

New Laserjet 2600N - Fixed

by jando In reply to New Laserjet 2600N

The problem turned out to be the Canon Multipass F30 drivers I had on the system before I got the 2600N. As soon as I removed those drivers I could create the standard TCPIP port needed to run it on the DSL network. Then I just re-installed the Canon drivers so I could still use the scan-copy functions. Hope this helps someone else! I guess I should have thought of it sooner?? Have a good one.

Back to Networks Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums