General discussion

Locked

no autodetect of 2.1 gb board

By europanorama ·
despite a bios update which was done correctly a samsung 2.1 gb-hd is not autodected only on asus txp4-socket 7 mainboard. on a second board its working.
o second 1.6 gb-hd is ok. i have tried outr everything. the main problem could be the following: i cannot start the bootprocedure if i use the setup cmos default. i have to use bios cmos default plus changing c,a to a, c. asus ask to use setup default before and after flashing.
i use the right flash utility pflash2.exe
i have already the actual bios but when i flashed something strange happened: i could see my 2.1-drive in the autodetect-window for a short time without right size(0 instead). and it was detected a master und slave...! jumper is ok.
i have shortened the bios data(cleardata) too( 1-2 min.) maybe there is a virus inside?

This conversation is currently closed to new comments.

13 total posts (Page 2 of 2)   Prev   01 | 02
| Thread display: Collapse - | Expand +

All Comments

Collapse -

no autodetect of 2.1 gb board

by europanorama In reply to no autodetect of 2.1 gb b ...

any of the used bootdisks(gwscan,ontrack diskmanager etc. do not recognize the samsung drive. btw:i have tried entering all kind of (serial) numbers on the drive to get the original diskmanager from samsung -with no success.
scandisk does not work.i will forget this drive to be used on this board.

Collapse -

no autodetect of 2.1 gb board

by europanorama In reply to no autodetect of 2.1 gb b ...

Poster rated this answer

Collapse -

no autodetect of 2.1 gb board

by europanorama In reply to no autodetect of 2.1 gb b ...

This question was closed by the author

Back to Windows Forum
13 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums