General discussion

Locked

no http 10 minutes after reboot

By etienneh8y ·
Greetings.

I will do my best to describe this problem as accurately as I can.

I have a Toshiba Prot?g? laptop that belongs to one of our travelling users. The machine has been kept up-to-date with MS updates, AV and anti-spyware.

Here is the situation:
When the machine initially boots, all internet functionality works normally. After about 5-10 minutes (even if not logged in) the machine can no longer resolve http:// websites. https:// and all network resources work normally. Relogging does not fix the problem.

What I have tried:
I have run Anti-virus and anti-spyware tools (E-trust and AdAware -- including the vx2 plug-in)
I have searched the list of services, and processes running on the machine and have not found anything that sent up any red flags. I have run tcpview and with the exception of an inordinate number of the following:
[system process]0 trying to access the domain controller with status: TIME_WAIT.

I have rolled back Media Player to version 9, rolled back windows to settings prior to this complication and uninstalled all non-essential software (I-tunes, Yahoo Messenger and Port Magic)

Any suggestions would be very much appreciated -- I am very very stuck.

This conversation is currently closed to new comments.

34 total posts (Page 3 of 4)   Prev   01 | 02 | 03 | 04   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jlwachtel In reply to no http 10 minutes after ...

I have found iTunes to be very problematic. Have you tried fully removing iTunes? Also, is there an ipod attached to the system? If so try removing that too!

Collapse -

by wxtomb In reply to no http 10 minutes after ...

I have two suggestions:

Try booting from one of the CD-based linux disks and try acessing the internet...thereby bypassing windows.

If the problem still exists, I would suspect a heat problem.

Collapse -

by miguel In reply to no http 10 minutes after ...

This begun to happen to me after I installed Windows Media Player 11 (Beta, I know, I know, one nerver should install beta's on production machines).

The cleanes solution I did: Reinstall Windows XP.

Collapse -

by wpfloor In reply to no http 10 minutes after ...

It would not surprise me at all if iTunes or -- more likely -- the installation of iPod is the culprit. Did this problem manifest itself after installing iTunes? Did you happen to plug in your iPod to a USB port? If so,what happened? Any chance you got the Do Not Interrupt on your iPod -- that stayed that wau apparently to perpetuity (or you powered down your PC manually)?

Collapse -

by etienneh8y In reply to no http 10 minutes after ...

First of all I appreciate all the responses I have recieved on this incredibly annoying problem. Back at work, and still stuck.

some updates:
-safe-mode seems to work without error.
-The user took the machine home and reported that the problem was resolved by reinstalling and uninstalling outlook express. However, upon inspection this morning the same behavior occurs. I did, however, notice that the user had settings for a proxy server (disabled) through safeplace -- which might explain why the problem "went away" over the weekend--or may point to the culprit. I will have to talk to him further when he returns.
-static IP clarification: though the workstations have an assigned IP, they all acquire IP addresses automatically. The static IP setting is never used on the client.
-The user is not certain about when the problem began... however iTunes was installed very recently, and the problem is known to not exist before the installation of iTunes, though perhaps didn't start till later.
-disabling windows firewall has no effect.

I will post the results of the tests I run as suggested below -- again, the help is very much appreciated.

Collapse -

by etienneh8y In reply to no http 10 minutes after ...

SOLVED... I think.

See below for specific comments, after disabling all M$ services, and start-up items and rebooting, the issue seems to have solved itself. (Came back up with all M$ services running) -- NOTE: I had disabled all start-up items before, without effect, so I'm leaning towards a correlation with the disabling of M$ services... though I am not certain what got "fixed."

Unfortunately I can't identitfy exactly where the problem was at, which is a bit disappointing.

Thanks again for all the insight and advice.

Collapse -

by etienneh8y In reply to no http 10 minutes after ...

I'll leave the question open for a day or two in case any of you have questions for me that might help identify the source of this problem.

Collapse -

by rrobster In reply to no http 10 minutes after ...

It could be a winsock issue..go here:
http://www.snapfiles.com/reviews/WinSock_XP_Fix/winsockxpfix.html
It's a free program that is great at resolving connection issues. Please let the forum know if this or anything else solves your issue. Thanks.

Collapse -

by dm In reply to no http 10 minutes after ...

Did you try a new network card yet?

Collapse -

by jk1265732 In reply to no http 10 minutes after ...

You have a heat problem. The key is what you said about 5 to 10 minutes after Boot the problem starts. As you know laptops run hot and yours got hot. If it has a replaceble NIC, do so. Otherwise it's new Motherboard time. This is common Laptop problem in Texas because or the heat.

Back to Windows Forum
34 total posts (Page 3 of 4)   Prev   01 | 02 | 03 | 04   Next

Related Discussions

Related Forums