General discussion

Locked

no http 10 minutes after reboot

By etienneh8y ·
Greetings.

I will do my best to describe this problem as accurately as I can.

I have a Toshiba Prot?g? laptop that belongs to one of our travelling users. The machine has been kept up-to-date with MS updates, AV and anti-spyware.

Here is the situation:
When the machine initially boots, all internet functionality works normally. After about 5-10 minutes (even if not logged in) the machine can no longer resolve http:// websites. https:// and all network resources work normally. Relogging does not fix the problem.

What I have tried:
I have run Anti-virus and anti-spyware tools (E-trust and AdAware -- including the vx2 plug-in)
I have searched the list of services, and processes running on the machine and have not found anything that sent up any red flags. I have run tcpview and with the exception of an inordinate number of the following:
[system process]0 trying to access the domain controller with status: TIME_WAIT.

I have rolled back Media Player to version 9, rolled back windows to settings prior to this complication and uninstalled all non-essential software (I-tunes, Yahoo Messenger and Port Magic)

Any suggestions would be very much appreciated -- I am very very stuck.

This conversation is currently closed to new comments.

34 total posts (Page 4 of 4)   Prev   02 | 03 | 04
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by pkiser1228 In reply to no http 10 minutes after ...

I would strongly agree with jk1265732@... Sure sounds like a "hot" problem. If you have a laptop cooler, see if it stays connected longer with it on. I use one all the time.

Collapse -

by darrylb In reply to no http 10 minutes after ...

i have 2 desktops here... they were doing identical thing. wired nic's connected to wireless access point connected to the main infrastructure... I had a few more things to go wrong there...

I got vexed enough to swap the NIC's just to see and they are perfect now. It would seem once the old ones warmed up properly they stopped working... dry solders or something. Never bothered testing the nic's.. not worth the time and effort

Collapse -

by Data Ninja In reply to no http 10 minutes after ...

I had the exact same problem on a customer's computer and tried two different utilities, the winsock2 fix (listed in another post above) and the LSP-Fix utility. The LSP-Fix was able to repair the problem, even though it didn't list anything in the "remove" column.

You can find this utility and more information here:
http://cexx.org/lspfix.htm

Collapse -

by etienneh8y In reply to no http 10 minutes after ...

This question was closed by the author

Back to Windows Forum
34 total posts (Page 4 of 4)   Prev   02 | 03 | 04

Related Discussions

Related Forums