General discussion

Locked

NT Server 4.0 Installation Problem

By nbeighley@epochnetworking ·
I am having a problem during the initial setup of NT Server 4.0. I have a SIIG 350P SCSI Adapter that is not detected during setup. When I select the option to select a different adapter (Installation Disk Required), I load the NT Install disk when asked, NT Setup loads the drivers, I select the appropriate Adapter, but then NT tells me the selected hardware is not installed. I know that the adapter is working properly because the SCSI Disk Select Utility recognizes it as well as the two SCSI Hard Drives. Any help would be appreciated???

This conversation is currently closed to new comments.

13 total posts (Page 2 of 2)   Prev   01 | 02
Thread display: Collapse - | Expand +

All Comments

Collapse -

NT Server 4.0 Installation Problem

by turambar386 In reply to NT Server 4.0 Installatio ...

Howdy. This is worth a try, anyway.

Boot from the setup diskettes. This may not work if trying to install from the hard drive or CD.

When Windows NT Setup displays the message "Setup is inspecting your computer's hardware configuration..."press F6. This prevents Windows NT Setup from performing disk controller detection and allows you to install a driver from a disk.

I have found that this is sometimes necessary. If Windows NT setup goes through its normal detection routine, it occasionally fails to properly identify SCSI or large IDE drives and does not allow you to change the driver.

You may have to try rebooting a few times to get it to recognize the F6, btw. It doesn't give you a large window of opportunity for pressing it.

Good luck.

Collapse -

NT Server 4.0 Installation Problem

Thank you. This helped me get started. I had other issues later, but everything is working great now.

Collapse -

NT Server 4.0 Installation Problem

This question was closed by the author

Back to Windows Forum
13 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums