Windows

General discussion

Locked

NT Workstation not using DNS

By nosrednaanit ·
I have an NT Workstation (laptop) where DNS is no longer working (I get a "bad IP address" when trying to ping names, and a "server not found or DNS error" from IE. I've verified via IPCONFIG /all (and the registry) that the correct DNS and WINS servers are listed, and this workstation is the only one on our network with this problem. I have put individual listings in a hosts file, and it still gives me a "bad IP address" when trying to ping names (IP addresses work fine). I have used both static and DHCP IP settings and verified all. I uninstalled IP, removed old registry entries, rebooted and then reinstalled IP and re-service packed it (sp6a) many times. Next I used Etherpeek to do a packet analysis, and noticed that no DNS packets are being sent from the workstation at all. I even tried a different PCMCIA card. (Sorry for the repost, got a little hasty with the replies).

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

NT Workstation not using DNS

by vincent.ouwehand In reply to NT Workstation not using ...

Besides checking your subnet mask and gateway, you may want to check you DNS settings (sounds stupid to remark, i know). Fill in the hostname and the domainsiffix, sometimes this makes the difference. Furthermore you can check if TCP/IP is the primary bound protocol (no netbui or IPX above it at the bindings)

Succes,
Vincent Ouwehand
MCSE, The Netherlands

Collapse -

NT Workstation not using DNS

by nosrednaanit In reply to NT Workstation not using ...

I've tried all combinations of configurations with no luck. We don't use any other protocol than IP. Thanks though.

Related Discussions

Related Forums