Odd Dvd-rom problem.

By inane_travis ·
Whilst trying to install a game, I found that my dvd-rom wouldn't read the disk. It's been working fine for a year up to this point so, I thought it was just the disk. I try a few more, both dvdrom and cdrom. Nothing works. So, I pull the Dvd-rom from my wifes computer and slap in mine to see if that'll work. Same results with being unable to read both dvd and cd-rom's. Now with each drive back in their respective computers, neither one works!

I've deleted instances in the device manager with a restart and updated the firmware in both computers with no results and two useless Dvd-roms. I'm just curious if maybe the IDE cable is shot (unlikely) or if the fault in my dvd-rom is causing a general breakdown somewhere else that's causing this problem.

My dvd-rom is a Samsung 616e, my wifes' is a LG.

Any ideas and or help is much appreciated! :)

This conversation is currently closed to new comments.

18 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Cables and jumpers

by Toivo Talikka In reply to Odd Dvd-rom problem.

Even if you connected your wife's DVD-ROM drive to your computer using the same IDE connector where your DVD-ROM drive was, the chances are that unless the jumpers in both drives were set the same way as 'cable select' or 'master' or 'slave', the drives would not necessarily work when you transfered them to the other PC, if you did not adjust the jumpers.

The original problem may have been a cable which has moved slightly and become loose. It is worth checking the cable at both ends, also that the connector in the receptacle in the motherboard is sitting tightly.

Even though the connectors in the flat IDE cable are keyed so that you cannot insert them the wrong way, it is worth checking the pins in the receptacles if any of them are bent.

Your suspicion about the cable may also be right. In the last few years I have encountered a couple of faulty IDE cables which have suddenly stopped working or caused obscure error messages.

Regarding the current situation, I cannot help thinking that your actions and the driver updates in both computers may perhaps have caused some unpredictable results.

And, I almost forgot, you did plug the power connector to the drive, didn't you? Sometimes they are a bit tight and require strong fingers both pulling out and pushing them back in.

Collapse -


by inane_travis In reply to Cables and jumpers

Thanks for the reply mate! I did indeed have the jumpers set properly and I've just rechecked the pins at the ends of the cable on both the motherboard end and the component end. Everything seems to be normal. And yes, the power connecter is firmly in there. Which reminded me, I should add a few notes as I was not quite thorough with my first post due to general frustration.

I have power in the drives on both computers. I can also hear the spinup on both.
Also, with both, they still appear as drives though, the auto-play doesn't work and trying the 'explorer' or 'open' options doesn't work. The only error I recieve is "please insert disk".

Collapse -

try a bootable cd

by w2ktechman In reply to Checked

does it work?
In not, then you may have damaged your system by plugging in a faulty device (or burnt a cable).
If so, go to device manager and remove the device(s). re-install them (again). Then go to disk management and make sure that they are showing up properly in there.

Collapse -

boot cd

by inane_travis In reply to try a bootable cd

I tried a bootable cd which didn't work and also uninstalled/reinstalled the device without any change in behavior. Thanks for the suggestions though!

I'm going to pick up a few new IDE cables tomorrow and see if that'll do the trick. *crosses fingers*

Collapse -

Are the drives appearing in the BIOS??

by gpfear In reply to boot cd

Are the drives appearing in the BIOS??

Collapse -

also try this

by rschmid In reply to Are the drives appearing ...

IF the DVD shows up as a drive letter it SHOULD work.

Has any Media reader(S) / usb flash drives been added to the system recently?

these will sometimes take over drive letters and not allow the origional drives to wok properly.. Check and see if there is any drive conflicts.

right click my computer

click on manage

look for disk management under the storage key.

See if it is your CD and DVD rom drives or set up as USB media ports or devices.

Where is **** NC?? I work in Kinston NC..

Collapse -

Small update...

by inane_travis In reply to also try this

Nah, no new drives. And both drives do show up in Bios.

I haven't had a chance to pick up the IDE cables yet but, something interesting..

The dvdrom was initially on the primary end of the IDE and my cdrom on the secondary. With both of them setup like normal, just the cdrom shows up in disk management though under My Computer, they both show up. Cdrom works, dvdrom still won't.

Now, when I hook up the primary end of the IDE to the cdrom (normally the dvdrom is primary), it works just fine and is visible thru Disk Management, without the dvdrom hooked up to the MB. So I'm thinking it isn't the IDE cable though, that still doesn't explain why the wifes dvdrom is experiencing the exact same problem as mine.

I would just go out and get a replacement drive but, I'm worried that whatever has caused mine to malfunction (and my wifes:/), that it'll just happen again.

I'll keep pulling my hair over this one for a while I suppose. Thanks again for all the suggestions.

Btw, **** is what I lovingly refer to as Canton.

Collapse -

like to know if u fixed the problem.

by spartanrough In reply to Odd Dvd-rom problem.

I been having the same problem since my MBR went corrupt. Got it fixed and dvd-rom will not work. Everything else works fine.

Collapse -

Not Fixed

by inane_travis In reply to like to know if u fixed t ...

Well, I've replaced the DVDR in my wifes comp and it works fine. Due to total fear of another DVD-drive being fried in mine, I've left it to waste. I've consulted a few other folk from my college and noone can figure it out so, I don't want to dump about $30 into a test, just to see if it works. So for now, my problem hasn't been resolved and I'm Dvd'less, basically.

Collapse -

Similar Problem (drives won't read)

by drandall2007 In reply to Odd Dvd-rom problem.

Just wondering if you got anywhere with your problem. I am having a possibly similar and equally frustrating problem with mine. I have a cd burner and dvd burner in my system, both of which have ceased working. The bios recognizes both devices, as does windows. Whenever a disk is loaded the drive(s) fail to recognize that a disk has loaded (they both say empty). I originally had a third-party PCI IDE controller that they were run through, so I thought that had failed as they were the only devices in the system. However running them through the motherboard didn't fix the problem, meaning it wasn't the controller. The fact that both failed at the same time says to me that the problem is probably software. I tried removing the drives from Device Manager, but they were redected properly, and no error is shown. I am thinking that I may need to format and start over but would really like to avoid that. Anyone have any ideas?

Back to Hardware Forum
18 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums