Question

Locked

Onboard LAN not recognized

By CoreyX64 ·
Ok im running Windows 7 RC x64 and my computer is a microATX mini tower. The card i bought had a full bracket for ATX, so it didnt fit. i modified it yesterday, but all that time before the card was just plugged into the PCI slot just laying there doing its job with the antenna out the back.

yesterday after modding the bracket i put the card in like it is supposed to be, mounted to the case with the bracket. when i booted up, my onboard LAN didnt work. drivers are fine, it wasnt even loaded in dev mgr. i think this might be an IRQ issue, as ive had this happen b4, but with a PCI video card.

so my question is, if all this time (several months) i had wifi and lan both working, and now it doesnt because of the bracket, what could be causing it? could it possibly be that before, the card may have not been plugged in the slot all the way?

PLZ help me i need my gigabit lan back. FYI my board is a gigabyte eg45m-ds2h. the lan chip is onboard, MFG realtek. the wifi card is a ralink RT61 turbo wireless lan card. Here are pictures if it helps, but i doubt it:
http://www.mediafire.com/imageview.php?quickkey=yixy0ddwoji&thumb=4

Thnaks in advance for all tips/help suggested.

This conversation is currently closed to new comments.

74 total posts (Page 3 of 8)   Prev   01 | 02 | 03 | 04 | 05   Next
Thread display: Collapse - | Expand +

All Answers

Collapse -

I've never used vista

by CoreyX64 In reply to LOL

Well I have but I don't have it installed on any of my other systems. Used it repairing other machines and on friends computers. And by the way they released vista sp2 so you may want to try that and see if it helps the overall stability and performance. But yes I agree I'm not trusting vista with any of my files. W7 is the vista we never knew. Vista was a 100% mistake and shouldn't have been released. And now they're rushing w7 to correct vista. It's funny how (I think I read it somewhere) that vista support/updates ends earlier than xp does...if that doesn't say anything about vista I don't know what does!

Collapse -

I'm still waiting for a bit of feedback

by Jacky Howe In reply to I've never used vista

before I try Vista SP2. Who knows what M$ will do in regards for support of Vista, I think that it's still up in the air.

Collapse -

ive heard mixed FB, but its anybodys guess

by CoreyX64 In reply to I'm still waiting for a b ...

ive worked on a few vista machines lately, installing SP2 via WUPD without a problem. havent tried it standalone yet. however when ive been scrolling thru some pages around yahoo answers, here, and a few other places i see people having WUPD errors and a failed SP2 install. Yes, i can tell you from what ive dealt with it DOES BENEFIT your system to have it installed. What i CANT tell you is a guaranteed installation success rate. too early to tell. then again i work with Std. workstations, not VMs. so it may have a different outcome. Microsoft hasnt been on track at all with Vista. like you said it never hurts to wait...

Collapse -

Patience

by Jacky Howe In reply to ive heard mixed FB, but i ...

and you need a lot of it working in IT. If you wait for awhile you can normally get the workarounds from the troops in the front line. I just thought that I would hang off for a bit longer.

I have a VM collection with several OS's. I'm actually running Vista under W7 in a VM. I only use the VM's for referencing these days. They only take a minute to bootup and you can get your facts straight if your answering a question and you can't remember how to do something. I must have CRAFT disease.

Collapse -

Makes sense to me

by CoreyX64 In reply to Patience
Collapse -

MORE BAD NEWS

by CoreyX64 In reply to Onboard LAN not recognize ...

okay whatever is going on i think it is also affecting the entire motherboard chipset because earlier today i was listening to my itunes while browsing the net on firefox. Then it blue screens and shuts off within a half second. (no, i didnt see what BSOD said, otherwise id tell you)

and now, ill turn the power on, POST, BIOS screen, verify DMI pool data, BOOTMGR is missing Press CTRL+ALT+DEL to restart. so i do and it will not get anywhere into booting windows. the last time this happened it was a loose sata cable because the cable had locks on them but the HDD didnt, so the locks didnt hold the cable in place. but ive tried that alredy, even slaving the HDD into another PC, verifying it is still working. Is it time for me to forget this mess and get a new board?

OH WAIT
-------------
would it have anything to do with me marking the main partition as active from WITHIN WINDOWS ITSELF?


thanks.

Collapse -

Now would be

by Jacky Howe In reply to MORE BAD NEWS

a good time to boot with the Linux CD as that will soon let you know if the card is OK or if there are any other hardware problems. I like PCLinuxOS as it has an easy to use interface and has detected various network cards.

http://www.pclinuxos.com/index.php?option=com_ionfiles&Itemid=28

Collapse -

ok im going to let that download

by CoreyX64 In reply to Now would be

and work on other stuff in the mean time. i assume its an ISO that i can burn to disc so i will do that and let you know of any further findings. thanks.

Collapse -

Yep it's an ISO

by Jacky Howe In reply to ok im going to let that d ...

and if your anything like me you will probably spend a couple of days playing with it.

Collapse -

tinkering

by CoreyX64 In reply to Yep it's an ISO

is what i do best. like to get experience with different stuff. well regardless of the live linux disc my problem was solved (well, not solved, but determined) by my laptop.

lan chip is fried, but i dont get why the audio isnt since there siliconned together. so thats taken care of. got a extra PCI lan to keep me going. smooth sailing.

the other issue is Windows. BOOTMGR really is gone since slaving it into another system doesnt work (same HW config) it still comes up with the same message "BOOTMGR missing".

damn that sux now cuz i got my entire system configged to my liking. ima install it to a extra HDD and just copy bootmgr from the root drive to the slave and get it back to working. if it worked on WinXP with NTDLR, it should work here. why would windows just, in the middle of my tasks, STOP, bluescreen, power kill, and not come back on?

what does bootmgr have anything to do with my work? its supposed to "manage" the boot system, i guess...

so just while working on typical net surfing the file poofs. never seen that b4.


Thanks again for the help.

Back to Software Forum
74 total posts (Page 3 of 8)   Prev   01 | 02 | 03 | 04 | 05   Next

Related Discussions

Related Forums