One user in office cannot print pdf files to one specific printer...why?

By SuzKlein ·
I have one user in an office of 100+. When she tries to print Acrobat pdf files she will receive an error stating no pages were selected. This is from a cloud based app. The printer is a Lanier LD390 and it is a network printer. No one else is having this issue on that printer, or any others. She is also able to print to other printers in the office. She is on a Win7 machine. I have tried updating drivers, I have tried creating it as a local printer on her machine. I have just imaged a new laptop for her thinking it was profile related and that also did not help. Any ideas?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

sounds like it s on the app end

by markp24 In reply to One user in office cannot ...


this sounds more like something with the connection or the profile on the cloud side of things.

does the applications company have any input ont his issue?

Collapse -

Reponse To Answer

by SuzKlein In reply to sounds like it s on the a ...

The application company has terrible support. I am also finding that this is starting to spread. I have another question regarding this... I am wondering if this could be due to having a 32 bit print driver while we are running 64 bit OS?

Collapse -

Reponse To Answer

by OH Smeg Moderator In reply to sounds like it s on the a ...

Most certainly could be the issue.

Does that 32 Bit Print Driver work at all I wouldn't expect it to.


Related Discussions

Related Forums