OOOPS - I tried to flash the bios in my Lenovo K210 and froze it?

By modemjunkie ·
In a moment of insanity I downloaded the bios flash update file 52jy54usa.exe and attempted to update (or refresh) my bios. Since then I get a bad checksum on booting and have to manually bypass it. Also setup will not accept any changes. When this happened it lost my settings and switched the drives around so that it booted from an old slave drive that used to be my master. We solved that by reversing the connections, but a number of settings are still not correct and can't be corrected.

The bios does not recognize my model and serial number, it attempts to load a MAC address I don't understand, etc. etc.,


Help. Please

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
Thread display: Collapse - | Expand +

All Answers

Collapse -

Can you enter

by Jacky Howe In reply to OOOPS - I tried to flash ...

the BIOS and reset to defaults, save the settings and exit. Check your manual there are ways to disable and enable BIOS settings.

Collapse -

Can't reset bios

by modemjunkie In reply to Can you enter

That's the problem, the bios won't accept any changes. I can change anything I want but when I save and exit nothing is retained.

Collapse -

Another way

by Jacky Howe In reply to Can't reset bios

You can clear CMOS by shorting 2-3 pin with the jumper while the system is off. Then return the jumper to 1-2 pin position. Avoid clearing the CMOS while the system is on, it will damage the Motherboard.

Edit: if you look from the front of the system the jumper is located bottom left. You will have to copy and paste the link.'s%20guides%20and%20manuals/K210/manuals/K210%20Hardware%20Replacement%20Guide%20V1.0(EN).pdf

Collapse -

Did you try

by Jacky Howe In reply to Another way

clearing CMOS by using the jumpers?

* Don't turn the System on while you do this. It only takes a couple of seconds to clear.

Edit: *

Collapse -

Reset to defaults might not work

by StefanVerster In reply to OOOPS - I tried to flash ...

after the bios update froze half way but i suppose it's worth a try hey
what you could also try is to actually open the laptop up and reset the cmos battery manually and then go into the BIOS to see if it actually took the reset,but i wouldn't recommend opening the laptop if you have no idea what you are doing though so please be careful :)

Collapse -

This is a desktop unit. Do I just remove the battery ...

by modemjunkie In reply to Reset to defaults might n ...

This is a desk top. I thought of doing that last night and located the battery. Do I just remove it and then reinsert it?

Collapse -

There are two ways.....

by StefanVerster In reply to This is a desktop unit. D ...

one:Remove the battery while pc is switched off and then start it up and leave it running for about a minute then switch it off and reinsert the battery.
two:there should be a clr c-mos jumper located near the battery.It will say clear c-mos.just remove the jumper that is on only one pin and put it on both pins and start up the pc for about a minute then switch off and put jumper as it was and bobs your uncle.Hope this helped you buddy

Collapse -

Tried removing battery - no effect

by modemjunkie In reply to There are two ways.....

I removed the battery and booted the machine.
When it got to the checksum error, I waited a minute and then bypassed it (F2) and booted Vista. I let it run for a minute/

Then I rebooted.

No changes in the setup. Bad checksum still stops the boot. Setup still won't take any changes.

Collapse -

Well if you can get that far

by OH Smeg In reply to Tried removing battery - ...

Try running the BIOS Flash Utility again.


Collapse -

SOLVE RTFM verry carefully

by modemjunkie In reply to OOOPS - I tried to flash ...

I had tried to flash by running the exe from within Vista. That popped up two windows dialog boxes with lots of unexplained parameters. Since then I have tried all of the suggestions in this forum and others with no luck. But something nagged at. I printed out the instructions tonight and found I could run from the command line with administrative privileges.


Checksum error fixed. Boots without interruptions.

But thanks for all the suggestions.

(Real solution: today is the first day of my retirement. I am a new man.)

Back to Hardware Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums