OOOPS - I tried to flash the bios in my Lenovo K210 and froze it?

By modemjunkie ·
In a moment of insanity I downloaded the bios flash update file 52jy54usa.exe and attempted to update (or refresh) my bios. Since then I get a bad checksum on booting and have to manually bypass it. Also setup will not accept any changes. When this happened it lost my settings and switched the drives around so that it booted from an old slave drive that used to be my master. We solved that by reversing the connections, but a number of settings are still not correct and can't be corrected.

The bios does not recognize my model and serial number, it attempts to load a MAC address I don't understand, etc. etc.,


Help. Please

This conversation is currently closed to new comments.

11 total posts (Page 2 of 2)   Prev   01 | 02
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Well i am glad that you got it fixed.....

by StefanVerster In reply to SOLVED: RTFM verry carefu ...

I was under the impression that was how you flashed it in the first place ,that's why i never bothered suggesting it.Anyways once again i am glad your problem is resolved.

Back to Hardware Forum
11 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums