PDC not visible in network connections, dns or dhcp misconfig?

By DownRightTired ·
I am running a WS2k3 domain with one Domain Controller. The domain controller is now running DNS and DHCP. Previously DHCP was being run off the wireless router that our DSL was run through and into our single switch. Although initially everything was running fine in this configuration; I began to have problems connecting to the internet with the 2 hosts that were set w/ static IPs. I also began to notice strange NETLOGON and USERENV errors from my file server after rebooting. This is also when I noticed that my PDC no longer showed up when I browsed to my Domain through network places; although all the other computers in the domain were visible. I came across a discussion referencing one of the errors which led me to move the DHCP service from the wireless to the windows server(i had suspected the wireless routers DHCP when static hosts could not connect but could resolve and ping web addresses). All of the appropriate A hosts and SOA records are set in DNS. Anyone have any ideas or suggestions? Ive just finished a late night of working out alot of issues in my domain and would love to resolve this last one

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

DNS Problem

by amjith_n In reply to PDC not visible in networ ...

Dear Paul

i sujest u to check ur DNS Forward Lockup Zoon and clear any duplicate records in there.


Collapse -


by CG IT In reply to PDC not visible in networ ...

is there a problem not seeing the server in my network places? have you tried to browse Active Directory for the DC?

Unless you have authentication problems, logon problems, functionality problems with the Sysvol and netlogon shares, or Active Directory problems, then not seeing the DC in my network places is a good thing.

Collapse -


by DownRightTired In reply to shares

yes i am able to search for it and then access it but the reason i was concerened about it was that the same day I noticed that I began to notice some errors on my file server like:

1053 Userenv : Windows cannot determine the user or computer name. (<error description&gt. Group Policy processing aborted.

5781 Netlogon : Dynamic registration or deregistration of one or more DNS records failed because no DNS servers are available.

I also seemed to have trouble logging into the domain on certain hosts. After moving the DHCP from the router to the server and also removing a SQL server from the file server most of the errors went away. Although Im thinking the SQL server wasnt the cause of the problem but rather exposing the problem?? I dont seem to be having any major problems now but I am still recieving the following error from the file server:

-The Group Policy client-side extension Security failed to log RSOP (Resultant Set of Policy) data. Please look for any errors reported earlier by that extension.

this error immediately follows this event:
1704 SCECI : Security policy in the Group policy objects has been applied successfully

could be unrelated but occurs every 2 hours or so, any ideas what would be causing it. I run a relatively small network so theres really no group policies implemented other than defaults.

Collapse -

WINS anybody?

by DownRightTired In reply to well...

just thought id update this and note that setting up wins server fixed it..........
...still getting that RSOP error though...

Collapse -

If setting up WINS fixed the problem

by CG IT In reply to WINS anybody?

then that would indicate a DNS query problem.

did you setup options in DHCP and allow dynamic secure registration [or AD intergrated] in DNS?

Collapse -

been awhile....

by DownRightTired In reply to If setting up WINS fixed ...

since I set this up was just updating previous post. Slow day today though, will look into it.

Collapse -


by DownRightTired In reply to If setting up WINS fixed ...

it was set to always dynamically update automatically. Should I not need a WINS server? I didnt think so originally but since this fixed the problem thought maybe I was wrong about that. Any chance this is related to the 1091 userenv errors I get every hour and a half? Ive been getting them on my file server (running win2k3 but not active directory) for several months. As far as I can tell it hasnt caused any noticable problems though.

Collapse -

You need to download (or activate) netdiag and dcdiag

by jkiggundu In reply to PDC not visible in networ ...

I have been with a similar problem before. You will find the tools netdiag and dcdiag quite handy. Run both tools on the cmd line and print the results. Place emphasis on the "DNS test" under netdiag, and "doing initial server tests" under the dcdiag, look at the errors if any. I believe these will sort you out.

Remember run the dcdiag with /v switch. Good luck!

Back to Networks Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums