Question

Locked

Photoshop CS4 grabs Google Earth file associations, and won't let go.

By carminka ·
I installed Adobe CS4 Design Premium on my MacBook Pro (running OS X 10.5.7). The problem: Photoshop CS4 thinks it owns .kmz files, which are Google Earth files. I tried resetting the file associations for .kmz files. I also tried reinstalling Photoshop CS4, and a number of other "fixes". But nothing worked permanently. It only works if I change the file association one by one, but I have many, many Google Earth files. VERY ANNOYING! Adobe & Apple blame each other, but I just want a fix that makes Photoshop stop grabbing my GE files.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Does it have configurable options?

by ThumbsUp2 In reply to Photoshop CS4 grabs Googl ...

I'm not sure about CS4, but other graphics programs like Paint Shop Pro allow you to go into options and set the files it will be associated with, including unchecking the ones you don't want it to be associated. Have you looked there?

Collapse -

Photoshop CS4 configurable options

by carminka In reply to Does it have configurable ...

I can't find a way to configure file associations in Photoshop. I know you can do so during the CS4 install. But I took the defaults for all but a few specific file types. I should have been more careful. You inspired me to try some different searches tho. And I found file associations in Adobe Bridge. But Google Earth files were not listed in Bridge... Sigh...

Collapse -

I am a bit confused......

by ThumbsUp2 In reply to Photoshop CS4 configurabl ...

In your original post, you said "It only works if I change the file association one by one, but I have many, many Google Earth files."

You're not trying to change the associations by changing individual files are you? You mentioned one file type. Can't you just go to folder options... file types and change that particular file type only one time?

Collapse -

I want to restore the default association for all GE files.

by carminka In reply to I am a bit confused......

No, I do not want to change it one file at a time. BUT that would work. Normally I change file associations in the file's "Info" panel by setting the "Open with" option to whatever app. I want, then clicking the "Change All" button. But after installing CS4, setting a GE file (.kmz) to "Open with" Google Earth and then clicking the "Change All" button, resets ALL the Google Earth files to "Open with" Photoshop by default. Clicking "Change All" actually selects Photoshop in the dropdown list all by itself! Then it does exactly that -- "Change All" .kmz files to open with Photoshop CS4.

Collapse -

Fix posted at Google Groups Sketchup Pro

by dbagby1 In reply to I want to restore the def ...

Found at:
http://groups.google.com/group/Sketchup-Pro/browse_thread/thread/761a11e4f2d626cc

After the following process everithing worked fine again:
- Copy the apps: Photoshop CS4, SketchUp and Google Earth to your
Desktop
- Delete the abovementioned apps in your apps folder
- Reset the access rights (file association) to the apps and a kmz
File. (i.e. with BatChmod > http://www.macupdate.com/info.php/id/6440/batchmod)
- Move the abovementioned apps back to your apps folder
- Done

Collapse -

no... this doesn't work either.

by carminka In reply to Fix posted at Google Grou ...

Hi, Thanx for the suggestion. I tried it -- but this doesn't work either. I wonder if I can uninstall CS4 and re-install it BUT be very careful to select the file associations for Photoshop to grab. I can't think of any other way to fix this irritation.

Collapse -

oops

by shasca In reply to Photoshop CS4 configurabl ...
Back to Software Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums