Ping command outside network

By luv2bike2 ·
I can Ping my servers and computers on my network (ip address is 192.168.140.XXX) however when i try to ping or or any other web site i get request timed out. it is will tell me the ip address of the web site and i will try pinging the ip address as well and i still get request timed out. Even when I do a tracert i just get the * on each line. We can get out to the internet no problem, I am just concern that there might be something wrong somewhere that is why i can not ping or tracert anything. this is happening on all of my computers and servers. Anyone have any ideas why this is happening. thanks in advance for your assistances.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -


by DanLM In reply to Ping command outside netw ...

Even though I don't have it in front of me. I do know that firewall rules can be built, at least in Unix to not allow identify or any of those other types of services. This can be nailed down to either interface's(nic cards), or ips(or group of). This may be the case with what your seeing.

I actually put that in my firewall rules on a server I run, then pulled it out because I needed that information.

This is not an answer to your question, just a possibility. And I apologize if I have confused the issue.


Collapse -

Sounds like your firewall is blocking ICMP Echo to public IP addresses

by Why Me Worry? In reply to Ping command outside netw ...

that's pretty much the answer to your situation

Collapse -


by rabbani.shaik In reply to Sounds like your firewall ...

Looks like your firewall is blocking ICMP Packets as ICMP Packets are least prioritised while input/Output transfer. and tracert will not work if you deny access for userlevel. you login to router and check it if still not able to ping and trace then go thru yur configuration

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums