Networks

Question

Locked

Placing a Cisco UC560 behind a SonicWall TZ210 Firewall

By jeff.friend ·
All,



I am currently in the process of switching between one phone system(Allworx 6x) to another(Cisco UC560). My current setup places my phone system behind my TZ210. For simplicity's sake I would like to place my UC560 behind the TZ210 also.(if the phone system is not placed behind the firewall it causes ALOT of additional problems for me since my entire infrastructure would need to change) The problem is that when the UC560 is set in place I am able to place calls but the call will have no audio and I am unable to recieve calls. Here is what I have done thus far:



1. Placed the UC560 in the same location as the Allworx(connected to the same ports etc.)
2. Configured the WAN IP address of the UC560 to be the internal IP address that the Allworx is currently using
3. forwarded all ports to the UC560 that the phones may need





Some additional information

1. I'm using a SIP trunk provided by Bandwidth.com
2. my ISP is Comcast
3. I am able to access the internet from the UC560
4. I am not dropping any packets at the TZ210
5. the ports/services that I am forwarding are(I wasn't sure what ports the UC560 may need so I forwarded all that I could think that would pertain)

o UDP
+ 1024-1233
+ 15000-15511
+ 1235-1722
+ 16384-16393
+ 5060
+ 69
+ 2088
o TCP
+ 1024-1233
+ 15000-15511
+ 1235-1722
+ 16384-16394
+ 5060
+ 69
+ 2088
o Services
+ SIP
+ H323 Call Signaling
+ H323 Gatekeeper Discovery
+ H323 Gatekeeper RAS



Does anyone know what I could be missing? Is there anything I can do to start to troubleshoot?







Thanks,



-Jeff

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Let us know

by NetMan1958 In reply to Update

the outcome. It sounds like the control traffic is getting through but the RTP traffic isn't.

Collapse -

Netman has the answer.

by CG IT In reply to Placing a Cisco UC560 beh ...

. netman has the answer

Collapse -

The case was escalated to SonicWall's VoIP Specialist

by jeff.friend In reply to Placing a Cisco UC560 beh ...

The case was escalated to SonicWall's VoIP Specialist last week and I still have not heard back from them. I plan to call when I get time but I will make sure to post any solutions I find when I find them.

Collapse -

Any Resolution?

by Jar.Head In reply to The case was escalated to ...

Hi Jeff, Did you every get a resolution for this issue? I'm having the same problem with a TZ210 and Telrad VOIP. Works ok with a TZ170, just not the TZ210. Sonicwall hasn't been much help. Thanks!
Ron

Related Discussions

Related Forums