General discussion

Locked

port already open

By ask4taiwo ·
I installed a new sm56 PCI speakerphone modem,when i testsed it using diagonostics on the modem applet in control panel.I got a message "open comm port already open" But at other times the modem will respond properly. can anybody help me?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

port already open

by ask4taiwo In reply to port already open

The question was auto-closed by TechRepublic

Collapse -

port already open

by ryanfranklin In reply to port already open

Disable com 2 in your motherboard setup, this should do the trick. If not try disabling com 1. Good luck!

Collapse -

port already open

by ask4taiwo In reply to port already open

The question was auto-closed by TechRepublic

Collapse -

port already open

by lazyvanbee In reply to port already open

If you have loaded the fax software that comes with the majority of modems this will hog the port.
Remove the fax s/ware, this should help

luck :)

Collapse -

port already open

by ask4taiwo In reply to port already open

The question was auto-closed by TechRepublic

Collapse -

port already open

by ask4taiwo In reply to port already open

This question was auto closed due to inactivity

Related Discussions

Related Forums