General discussion

Locked

Problem w/ embedded Pics in Outlook 2003

By ccrock ·
Alright, I have been having a problem with a co-worker not being able to see some - just some - embedded pictures. Note: when forwarded on I can see them. They come up as red X's for my coworker. I have tried my best, to no avail, to solve this problem - note no bar comes up asking if I want to download pictures, and when viewing the source of both emails (mine and theirs) - they are in HTML - they are both referencing the picture exactly the same way. Here is what I have tried:

1) Add user to safe senders list (internal sender, was already on the safe sender list)
2) Double check that email is in HTML (company setup on Outlook is all the same)
3) Check the picture setting and trusted zones under security in options (Should be covered by safe sender, but checked anyway)
4) Checked Rich viewing (don?t know why this should matter but checked it)
5) Checked that office updates are done (Again this is set company wide)

Any and all help is appreciated,
Cam

Please note that if the image is set as an attachment instead of an embedded picture, it can be viewed fine.

This conversation is currently closed to new comments.

28 total posts (Page 2 of 3)   Prev   01 | 02 | 03   Next
Thread display: Collapse - | Expand +

All Comments

Collapse -

by ccrock In reply to

Everyones computer is the same with the same versions of Outlook.

Collapse -

by I_M_Dougie In reply to Problem w/ embedded Pics ...

Other possibilities (just brainstorming here):

1) Screen Resolution.
2) User-loaded security software.
3) TEMP Directory is full.
4) Bad Image (reinstall Office)
5) Using Word as Editor (toggle this on or off)

Collapse -

by yinbig In reply to Problem w/ embedded Pics ...

Sounds like the users Internet Exploere Security Settings. As the images are nornally 'downloaded' have a look here to see if it's different.

Does your co worder belong to another admin group within the company - they may have different settings applied by a group policy.

Collapse -

Did you ever resolve? Same thing happening to me.

by rufledtj In reply to Problem w/ embedded Pics ...

I just started having the same thing happen on my computer yesterday. Did you ever find the solution for this? In my case it seems to be isolated to images that have been pasted into the email from screenshots. Same thing - if I forward them on, the recipient (also located in my company) can see the images. If I use Web Outlook, I can see them.

Collapse -

see my post above, -ah...

by dawgit In reply to Did you ever resolve? Sam ...

Check your settings, if you do you'll notice that you and your college do not have all the settings the same. (ah, -viva la diferance) There is somewhere on the tool bar, set marked tools, or perhaps under view, (it's been awhile, and I'm getting old) There in one of those drop-downs is an item that says Show Objects or something to the same effect. One computer has it checked, (the one that can see the Photos) and one doesn't (can't see them)
Try that. -d

Collapse -

Embedded pictures

by vincent.oorsprong In reply to see my post above, -ah...

There is something else playing here. I see the same happening from time to time. In all these cases the picture are inline pictures (if you look at the message source you see CID=XXX tags).

It is not only on forwarding. If you try to copy the message content (Ctrl+A + Ctrl+C) and you create a new mail it won't copy the pictures too. The CID is copied but not the data behind it.

I have not found a solution yet too.

Collapse -

Found a fix that helped me

by paolopallavicini In reply to Problem w/ embedded Pics ...

I had the same problem and found a resolution that fixed my problem. Hopefully it will help others with theirs. Forgive me if I am doing this the wrong way but its my first time to post. http://shahine.com/omar/fixingoutlookredxproblem.aspx

Collapse -

Yes, That Really Worked

by k_baroda In reply to Found a fix that helped m ...

Paolooallavicini is right.
I had the same problem with one of my coworker.
Image was working fine with everybody's outlook except him.
Fixing Outlook Red "X" Problem
Every few months, Outlook 2003 will get into a situation where it will no longer render images in the preview pane or the message window. If you reply to the message, then you will see the image.
Perplexed by the problem, I would take the brute force "Detect and Repair" solution but that isn't always desirable as it resets all the Outlook settings and takes a while. Months ago, some one posted to an internal DL that the problem can be fixed by deleting the Outlook Temporary Cache folder. Since then I had forgotten this solution, and noticed the problem re-appeared. I was talking to Reeves today and he mentioned that he is having the same problem.
Anyway, here is how you fix the problem.
1. Locate the Outlook Temporary Items folder by opening the Registry and locating HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security\OutlookSecureTempFolder
2. Navigate to the value of this Key. It should be something like: %USERPROFILE%\Local Settings\Temporary Internet Files\OLK3D\ where OLK3D is some randomly generated string that always starts with OLK
3. Quit Outlook
4. Delete the contents of the folder
5. Launch Outlook

That's it.

Collapse -

Worked for me to even with registry locked down

by rwong In reply to Yes, That Really Worked

This problem was driving me nuts also.
Corporate won't let us look at the registry. I found my version of the

"Douuments and Settings\%USERPROFILE%\Local Settings\Temporary Internet Files\OLK??\"

file by doing a Save As on a spreadsheet attached to a email. That automatically brought me to my "\Local Settings\Temporary Internet Files\OLK53\. Ominously it had thousands of files when I looked at it from the Save As screen. I then had trouble getting file explorer down there so I had to navigate to Temporay Internet Files then type in the \OLK53

I was then able to see the thousands of files and delete them. I got out of Outlook and went back in. No more red x.

Collapse -

Great article! Worked perfectly..

by kschleelein In reply to Found a fix that helped m ...

I looked at this registry setting and saw it was pointing to a directory that did not exist. Re-pointed it to the Internet Temp files directory and everything started working fine.

Thanks!

Back to Software Forum
28 total posts (Page 2 of 3)   Prev   01 | 02 | 03   Next

Related Discussions

Related Forums