Question

Locked

Problems accessing the administrative shared folders

By The_Parasite ·
Hi!
I'm trying to gain access to the administrative shared folder on my laptop, from my stationary.
They both have XP Pro installed, and the internal network between them works fine.
I have been looking at the Administrative shared folders for experimentation, but had the following problems:

When I tried accessing the C$ shared, I was prompted for a password, but was automatically given the username "Guest". As the guest user is deactivated on my laptop, that user was pretty useless.

1. Is there a way I can connect from XP to XP, without getting the guest user? Preferably without changing any settings on my laptop.

I tried booting my stationary from a live Linux USB, and the network manager there showed the C$ folder. When trying to access it, I was prompted for both username and password, and I gave the username and password for the Admin user on the laptop. This didn?t work, I was just prompted for the password again. (I checked for spelling and caps)

2. I had access to the other (normal) shared folders, but not the C$ one, so how come it didn?t work?

In advance, thank you for your help, and your time.
- Steffen

This conversation is currently closed to new comments.

50 total posts (Page 3 of 5)   Prev   01 | 02 | 03 | 04 | 05   Next
Thread display: Collapse - | Expand +

All Answers

Collapse -

thanks :)

by The_Parasite In reply to re: How to log in........ ...

Got XP Pro... looks like I set a password (would also surprise me otherwise) :)
I'll update this post when I remember what it is :)
Thanks for all the help so far, I believe I've learned a lot :)
- Steffen

Edit: Got it!
Luckily I'm pretty good at remembering my passwords.

Collapse -

Good going! :)

by ThumbsUp2 In reply to thanks :)

I'm sure glad you remembered it! Whew!

Collapse -

still error 5

by The_Parasite In reply to Good going! :)

I had a look at the "Control Panel => User Accounts" screen as Administrator, and now the admin user shows too... doesn?t seem to be any changes when I right-click on the C$ folder in "Control Panel => Administrative tools => Computer Management => Shares" though. Still only have the "help" and "Update" options...

I have changed the admin password to being the same on both machines.
I then tried using net use to get access to the C$ on the laptop, from the desktop, while logged in as my normal user. I used "Administrator" as the name, with the new password... still got error 5.
I then tried the same, now logged in as Administrator on both machines, and I tried accessing C$ on the laptop from the desktop, and on the desktop from the laptop... got an error 5 in both cases
And from what I understand, from the other posts, that should have worked, right?

Collapse -

Reply

by Mehul Bhai In reply to still error 5

Please try the procedure I mentioned in my previous postings.

Collapse -

Check this registry setting for error 5

by Jacky Howe In reply to Problems accessing the ad ...

Check to see that simple file sharing is disabled. Explorer Tools Folder Options View and scroll to the bottom.

Click Start, Run, type in regedt32.exe and press Enter.

Navigate to: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\lsa

In the right hand window you'll see restrictanonymous. Check that the Data Value is 0. If it is another Value then double click it and change the value to a 0.

Collapse -

found it

by The_Parasite In reply to Check this registry setti ...

found it.
The value is 0 on both machines...
What does it do?

Collapse -

I thought

by Jacky Howe In reply to found it

that if it was set to a Value of 1 it may interfere with your connection. If it is set to 0 it is not the problem.

Try connecting using the IP Address

net use X: \\IPaddress\C$ /user:administrator password

Collapse -

still error 5

by The_Parasite In reply to I thought

just tried it, still get an error 5...
can it be a setting on the laptop that only allows guest to log on?

Collapse -

Just for grins and giggles......

by ThumbsUp2 In reply to still error 5 :(

Show us exactly (hide the un/pw) what you're typing with spaces and forward/backward slashes and all......... It has to be something simple.

Collapse -

I'm writing this:

by The_Parasite In reply to Just for grins and giggle ...

I open the command prompt (Run => cmd => Enter) and write "Net use X: \\SD\C$"
As username I give "Administrator" (to access as the default administrator user)
And the correct password. I have also tried writing
"net use X: \\SD\C$ /user:Administrator Pass" where Pass is the correct password.
I have also tried with the IP address instead of SD, same result.
("net use X: \\10.4.28.1\C$ /user:Administrator Pass")
but still just get the error 5

Back to Linux Forum
50 total posts (Page 3 of 5)   Prev   01 | 02 | 03 | 04 | 05   Next

Related Discussions

Related Forums